Manually Changing User AD password via Ctrl-Alt-Del on Windows 8.1

Got a strange error coming up when you try to change your user password manually from the Ctrl-Alt-Del on a windows 8.1 Client. The error comes at is  "The Security database on the server does not have a computer account for this workstation trust relationship". But if you try and change the password on a Windows 7 Client connected to the same Domain it works fine.
LVL 2
Adam Andersoninfrastructure consultantAsked:
Who is Participating?
 
Hypercat (Deb)Commented:
Make sure that when you unjoin the computer from the domain, BEFORE rejoining, you go into the active directory OU where that computer account resides and DELETE it from AD.  That should resolve your issue.
0
 
Sean ReeseExecutive Support ManagerCommented:
That is not a user profile issue but a computer profile issue. Sounds like the Win 7 box is trusted on the domain but there is something wrong with the trust relationship on the Win 8 box. You have to rejoin the Win 8 box to the domain and that should fix the issue.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
sounds like that windows 8.1 system had its computer account deleted from AD
remove from the domain and join again
0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
Adam Andersoninfrastructure consultantAuthor Commented:
Already done this but still same problem.
0
 
Adam Andersoninfrastructure consultantAuthor Commented:
Hi Seth the computer account is still in AD.
0
 
Sean ReeseExecutive Support ManagerCommented:
Have you tried to delete the computer account from AD then rejoin to the domain? You might also try renaming the box then do a domain rejoin. It is definitely an issue with trust between the computer and the domain.
0
 
Adam Andersoninfrastructure consultantAuthor Commented:
More Details the Domain Functional level is Windows Server 2008 R2 and the  Forest Functional level is Windows Server 2008 R2.
0
 
McKnifeCommented:
Check if the DCs are set as first and second DNS server.
0
 
Adam Andersoninfrastructure consultantAuthor Commented:
from a problem Client machine i have ran in powershell Test-ComputerSecureChannel command and that has come back with "True"
0
 
McKnifeCommented:
I know this behavior from clients with incorrect or missing dns entries (DCs not set as primary DNS), that's why I asked.
0
 
Adam Andersoninfrastructure consultantAuthor Commented:
Hi McKnife from client end dns settings are using both dc's. Very strange due to window 7 clients are working fine. the problem is only with Windows 8.x clients on the same ip networks and same domain.
0
 
McKnifeCommented:
Test a clean win8 machine  - it will work.
Is there some security suite installed that might malfunction?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.