Cant Access Amazon Windows 2012 Server

Greetings,

We have an amazon server that we set up a few months ago with Terminal Services. We were on our grace period and that time has passed. I cannot access the amazon server using the Amazon credentials for the server. It is telling me there are no Terminal Server licenses. Shouldn't i still be able to acccess the server with at least one account especially the administrator account ? How do i get access to the server and or install the CALS / or disable Terminal Services so that i can get in. Any help would be greatly appreciated.
ClientfitAsked:
Who is Participating?
 
Zephyr ICTCloud ArchitectCommented:
Hi, from Your client you do either start>run and run the command or open a cmd prompt...

You can also just run mstc /admin and press enter then use the rdp app as usual...
0
 
Ben HartCommented:
I have no experience with AWS hosted servers.. however with Terminal Services you get 1 admin license to RDP with but that depend son what mode the server is in.

https://support.microsoft.com/en-us/kb/238162

Administration and Application.  In short I think you need to contact support.
0
 
Cliff GaliherCommented:
If you enabled remote administration and configured the networking to allow it, you can remove the role via powershell.

If not.... you are likely looking at a full re-install.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
Zephyr ICTCloud ArchitectCommented:
Can you also not connect using "mstsc /admin <ip-address-server>"
0
 
ClientfitAuthor Commented:
hi @spravtek is that what i enter for the username ? in the RDP box?
0
 
Zephyr ICTCloud ArchitectCommented:
Sorry meant to say mstsc /admin naturally...
0
 
ClientfitAuthor Commented:
i put it in the run box it says invalid connection file specified
0
 
Zephyr ICTCloud ArchitectCommented:
What if you do it through cmd window (DOS)? Just type mstsc /admin > enter ... The rdp app should open
0
 
Zephyr ICTCloud ArchitectCommented:
Looks like it worked? Great :-)
0
 
ClientfitAuthor Commented:
@spravtek yes! thank you !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.