Trouble Accessing the SharePiont Home Page

We have a company SharePoint Enterprise site set up and having trouble accessing the main page.  We are using ADS accounts and I am a member of the server farm for SharePoint.  Though when I try to access the main site http://mainpage nothing comes up.  If I go to the Central Administation page --> Create Site Collection and add a page such as http://mainpage/sites/hrdept.  Once it is created I can access that page without a problem.  I am loging on to Internet Explorer with my ADS account and I can get access to the Central Administration page and the pages I create under sites.  

Any idea as to why I would not be able to access the main SharePoint page http://mainpage?

Thanks in advance for the help.

John
j_heckAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rainer JeschorCommented:
Hi,
have you created a root site collection?
You should be able to see the existing site collections from within Central Administration :
In Central Administration, on the Application Management page, in the Site Collections section, click View all site collections.
The Site Collection List page lists all the site collections in the web application.

Perhaps you have to change the web application to the "http://mainpage" web app.

Do you see a site collection named "/" ?
If not, then you have no root site collection - but you should be able to create one.

HTH
Rainer
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
j_heckAuthor Commented:
Hello Rainer,

 I do not have the /psprazsps01 (labeld as  /mainpage above) listed under View all site collections and I do not see the site collection named "/" on the list as well.  I do have all of the /sites/... that I have created listed under the Site Collection List, plus /my (site).  

When I go to Central Administratioin --> Application Management --> Web Applications --> Manage web applications there are two listings found.  The first is the SharePoint - 80 site URL: http://psprazsps01/ on Port 80.  When trying to access this site http:psprazsps01/ in IE it returns an 'The webpage cannot be found' error.  The other listing is the SharePoint Central Administration v4 site which I have access to.

When the SharePoint - 80 is highlighted and the Managed Paths options appear this is what is seen (See attachment).

How do I go about creating a root page and will my site pages be linked to that or do I have to link them to the root page?

 Thanks,
 John
0
Rainer JeschorCommented:
Hi John,
I have currently no access to a SharePoint 2013 instance, but normally you should be able to create the root site collection via Central Administration - but instead of selecting the wild card inclusion "/sites/" you should be able to select the root "/" from the dropdown box:
http://epmcentral.com/articles/ps13/ps13installstep8.php

HTH
Rainer
0
j_heckAuthor Commented:
Hello Rainer,  Your solution helped me dig a little deeper and I also discovered there was a permissions problem on the server that I had no control over.  Thanks.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.