Apple Macs 0n 10.6.8 connecting to Seagate NAS

We have a shared NAS device (Seagate Blackarmour 440) which we store our Archived jobs on and is shared to Windows and Mac workstations.  They connect using SMB.

We had to power off the NAS drive for a day while some electrical work was carried out and when we powered it back on all the windows users worked fine however 3 our of the 4 macs failed to connect.

When connecting we tried CIFS and SMB but neither worked.

Here is a summary of which ones could and couldn't connect:

IMAC 10.6.8 x 2 - Could not connect
IMAC 10.8.5 - Could not connect
IMAC 10.9.5 - Connected fine

It was strange that is worked before for over a year and now is refusing to connect.

I have added a screenshot of the message we are seeing.

I am a windows user mostly but have had to learn MAC os as we have them here. I am not a expert but get by quite well.

Many Thanks

 Chris
MAC.PNG
LVL 1
cmlbaeteAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

KimputerCommented:
in Finder, try to browsw to it with afp://IP_Address
0
matrix8086Commented:
What's the way the Mac's connect to the NAS? Are you searching it in Finder -> All -> NAS_NAME?

Or from finder Go -> Connect to Server and type smb://NAS_Name/share ? Are you using the name of NAS, or the IP of the NAS?

I can help you with it if you can give me the right answers

Looking forward to an answer
0
strungCommented:
Best of all, post a screen shot of the Connect to Server window.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

cmlbaeteAuthor Commented:
Hello

It won't connect using AFP, SMB or CIFS - I have added a screenshot with my OP - is that what you are looking for?
0
strungCommented:
No screen shot attached.
0
cmlbaeteAuthor Commented:
I can see it on my original post - file name is mac.png?
0
matrix8086Commented:
OK! That icon from your picture has not appeared on your desktop, from nowhere. There are a few protocols (methods) to connect to a fileshare:

AFP
SMB
FTP
NFS.

To resume:

From your Mac please open a terminal window and type:

ping 192.168.1.236

If you don't receive a good answer, it means that the host which provide the fileshare is off or not connected on the network, or someone've changed his IP

If you receive a good answer from ping command, you should check:

on the host 192.168..236: if the share is anymore available; if you still have rights to access that share (by the way, did you've changed you password lately, because the answer is yes, that's the problem!)

On both hosts (yours and 192.168.1.236) check the firewall. But you check firewall for ... what, if you don't know which protocol is needed to access that share ...

Good luck!
0
strungCommented:
The screen shot you posted was of the error message. I wanted the screen shot of the "connect to server" window so I can see exactly what you were entering in the window.
0
cmlbaeteAuthor Commented:
I can confirm that this device can reply to pings from windows and MAC computers. I can also confirm I have used the 4 methods of connection as above and they prompt for password but refuse to connect even with the correct password.

I can confirm that this is not a firewall issue.
0
strungCommented:
Sounds to me like a password issue. Is there a setting on the NAS as to the type of password, say, encrypted or not?
0
strungCommented:
Open Console.app on the Mac, then try to connect. Copy the resulting portion of the error log pertaining to the failed connection and paste it into a message here.
0
serialbandCommented:
Does your password contain symbols?  Some symbols do not seem to pass through well between Mac and Windows.  I've had to change some OSX passwords because of that.  I could use and set certain symbols on the Windows side and it works with Windows clients, but the Mac clients would fail until I changed them to not include those symbols.  I'm not sure if that's a recent problem or not, but I don't remember having problems with symbols until a very recent password change cycle.
1
cmlbaeteAuthor Commented:
No its just a password with upper and lower case letters and numbers. I have come across the problem you have mentioned.

I have since replaced this device with a Qnap which works so that was my solution. I wish it could have been resolved without buying new hardware but it was taking up too much time.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.