• Status: Solved
  • Priority: Medium
  • Security: Private
  • Views: 27
  • Last Modified:

Veeam backups failing with Cannot create a shadow copy of volumes containing writer's data

Veeam says I need at least 20% free on the system reserved 100mb partition on my 2008R2 server and it is at 6%.
How can I expand the system reserved partition?
I am not finding a decisive answer.
0
craigsstarr
Asked:
craigsstarr
  • 3
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
you need a partition editor i.e. gparted. Acronis Disk Director or Paragon Partition Manager and move the start of the OS partition to the right and then extend the system reserved partition
0
 
craigsstarrAuthor Commented:
After doing some more digging we determined the issue to be related to a VMware 6 upgrade.
ESXi 6 has some issues with CBT that was generating some false errors.
Thanks.
0
 
craigsstarrAuthor Commented:
I resolved the issue by doing the following.

Open Disk Management Tool.
Right click on the System Reserved Partition and choose Properties.
Click on the Shadow Copies Tab.
Choose System Reserved in the drive list and click Settings.
In the Storage area section change the Located on this volume: value to a drive where you have available space.
I set mine to use 350mb as the original volume is only 100MB.

This resolved my vss writer issues and my backups are now running as expected.
0
 
craigsstarrAuthor Commented:
I almost tried expanding the partition, but this is our production exchange server and it is risky based on what I have seen.

This method can be done on a running server without needing a reboot in my case and it resolved the issue completely.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now