Exchange Migration 2007 to 2013

I am migrating exchange 2007 from SBS2008 to exchange 2013 on server 2012.  As per the TN exchange server deployment assistant, prerequisite for ex 2007 is to update it to sp3 with ru 13.  My exchange 2007 has a ru 15.  Can this cause an issue with migration to exchange 2013. What CU should I install for exchange 2013.

Thank You

Joe
Joe JohnsonAsked:
Who is Participating?
 
R--RCommented:
The minimum requirement is Update Rollup 10 for Exchange 2007 Service Pack 3 (SP3).  You have RU13 so you can go ahead with the migration.
https://technet.microsoft.com/en-us/library/jj898581%28v=exchg.150%29.aspx
You should install the latest Exchange 2013 CU8.
0
 
AmitIT ArchitectCommented:
Ru 13 is minimum required, if you are above ru 13 that's much better.  So you don't need to roll back to ru13. Use ru15.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.