Can't join SBS2011 domain with http://connect

SBS 2011 server
Win7 workstation

When try to connect Win7 workstation I got these error (see attach file)

I have installed another workstation remote (RDP) using http://connect without problem.

I have check the solution in this answer
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/Windows_7/Q_27079430.html
I have check .NET installation, no problem

still got the error.   Dokument1.pdf

Any solution?
OleDAsked:
Who is Participating?
 
ktaczalaCommented:
Wow! Try this experts exchange link:
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Q_26905497.html

It should work for all versions of server.
0
 
nwbrooksCommented:
You are probably running the Home version of Windows 7. Click Start, right-click Computer and click Properties. You must be running Windows 7 Pro or Enterprise to connect to a domain.
0
 
OleDAuthor Commented:
It's a Win7 Pro SP1
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
ktaczalaCommented:
Check and see if WMI is enabled and running.  I just had this exact same issue today.  is the PC in error belong to a workgroup?  I don't think you can go from domain to domain using http://connect.
0
 
joinaunionCommented:
Is it setup to allow RDP sessions?

Right click computer then select properties then on the left click on remote settings.
0
 
OleDAuthor Commented:
Best way to check WMI?

Yes, I can use remote desktop and login with local users.
0
 
ktaczalaCommented:
Services.msc
0
 
OleDAuthor Commented:
The services is missing.

How to reinstall/repair WMI?
0
 
OleDAuthor Commented:
Thanks a lot ktaczala!!  Save my day! :-)

I still have problem after the connect program reboot the computer. I hangs on "welcome" screen.
It look likes problem with DCOM event id 10009
0
 
ktaczalaCommented:
Plenty of links if you search for that error.

Check your Networks settings.  make sure DNS points to server only.
0
 
OleDAuthor Commented:
WMI was not running. After WMI repair it works!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.