Office 2013 keeps disconnecting from exchange on a Mac PC

We have a user on a SBS2011 Domain who uses a MAC.  
Periodically it will ask him for a username and password. and the PC does have internet connection.
The past few days it would disconnect every 2 to 3 hours of use.
The user is outside of the domain when this happens.
and does happen inside the domain also but not as much.

Does anyone know what steps I could take to fix this issue?
BBraytonAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MikeIT ManagerCommented:
I have run into this issue in the past, and here's what I have found:

1) If the user puts the computer to sleep or hibernate and then takes the machine out of that state there may be connectivity issues until the user restarts the machine

2) Uninstall office completely and re-install it.  The office installation seems to be very fragile on Macs.
0
BBraytonAuthor Commented:
Ok I will give that a try
0
BBraytonAuthor Commented:
And yes I did have him restart the PC and it started working again.
There should be a way to make the PC not go to sleep or hibernate?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

MikeIT ManagerCommented:
Here, this is for Mavericks, but if I remember correctly it should be the same for all recent version of OS X

https://support.apple.com/kb/PH13808?locale=en_US
0
BBraytonAuthor Commented:
I also found this Patch that is suppose to fix that issue.

https://support.microsoft.com/en-us/kb/3016338
0
MikeIT ManagerCommented:
That patch fixes reconnecting, but doesn't address the issue where if you reconnect to an Exchange account it continuously prompts you for your password even after you enter it once and you are syncing.

However, updating to the latest version and installing all patches is never a bad thing.
0
BBraytonAuthor Commented:
ok thanks
0
BBraytonAuthor Commented:
OK it did not need that update. Outlook is on 14.4.6
I set the PC to not go to sleep on battery on off battery. ill wait to see if it disconnects throughout the day.
I'll also restart the pc and see if it reconnects after startup
0
BBraytonAuthor Commented:
OK i set the PC not to sleep. the outlook still disconnects. I'm going to do a full uninstall.
is there a way to bring over the Address autocomplete over.
I know that in windows you can.
0
MikeIT ManagerCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.