Can't logon because the logon method you are using is not allowed on this computer

Dear All,
Good day,

I am receiving below message on one of our server please tell me how to solve this issue, i try with safe mode, and removed the network cable and tried to login its same ( tried with local administrator its same)

"Can't logon because the logon method you are using is not allowed on this computer"

Waiting for your reply

Thanks
Ram Kumar ChellamSr. System AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Steven CarnahanNetwork ManagerCommented:
Can you log on remotely to the server? If you are getting this message only when trying to logon locally then it's possible that someone has altered the setting for "Allow log on locally".

Normally this is set with Administrators and Authenticated users however it's possible that has been changed for security purposes. Most likely through GPO
0
Emmanuel AdebayoGlobal Windows Infrastructure Engineer - ConsultantCommented:
This issue might be caused as a result of Users has been removed from Allow log on locally or deny local logon has been denied.
Since you cannot log on to the server either locally or through the network, you will need to run the MMC of a local Group Policy on a remote machine by following the process below. I want to assume that the server is on the network and that you can ping the server successfully.

On one of the server that is on the same network as the server you are unable to log on to,

At the command prompt enter

gpedit.msc /gpcomputer: Computername

Where Computername is the name of the server that you want to edit the Local group policy.

1. Click the Window button
 2. In the search box type "gpedit.msc" (without the quotes) and hit enter
 3. Accept the elevation dialog
 4. Expand Windows Settings\Security Settings\Local Policies
 5. Click on User Rights Assignment
 6. Ensure that "Deny log on locally" is empty
 7. Ensure that "Allow log on locally" includes Administrators, Backup
 Operators, Guests, and Users
0
Ram Kumar ChellamSr. System AdministratorAuthor Commented:
I reset the password using password reset software and delete the old profile and create the new one its working fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.