Unable to open folders in a network share.

Hi,

I am trying to get access between two pc's, one is Vista and the other W7.

I can see both pc's in the network view but neither can look at the root directories which have been set to share with full permissions.

The message is windows cannot access \\laptop\c and vice versa,

I have tried with both pc's firewalls switched off.

You  do not have permission to access \\laptop\c,

Could I have some help to diagnose what I have wrong please?

Zuxo
ZuxoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

NVITCommented:
Under Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings:
- Turn on Network Discovery
- Turn on file and printer sharing

> ...root directories which have been set to share with full permissions.
OK. That's for Share. What about Security tab?
0
ZuxoAuthor Commented:
Hi,

Thanks for that reply.8-))

Done all that.

In security all users of all types are set to full permissions.

Zuxo
0
ktaczalaCommented:
create the same username and password on both PC's
then log in to both pc's with that same username and password.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

ZuxoAuthor Commented:
Hi ktaczala,

Thanks very much that solved the problem.8-))

Zuxo
0
ZuxoAuthor Commented:
I've requested that this question be closed as follows:

Accepted answer: 0 points for Zuxo's comment #a40760439

for the following reason:

That solution solved the problem completely.
0
ktaczalaCommented:
I believe you didn't accept the correct answer.  You selected your own comment.
0
ZuxoAuthor Commented:
Excellent help thank you.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.