Outlook 2013 Question

I have had an issue setting up Outlook 2013 to load Comcast emails. I have used the following settings to no avail.

9.Select IMAP in the Account Type: field.
10.Enter imap.comcast.net into the Incoming mail server: field.
11.Enter smtp.comcast.net into the Outgoing mail server (SMTP): field.
12.Confirm your username has automatically been entered into the User Name: field.
13.Enter your password into the Password: field.
14.Click More Settings…
In the Add Account Screen, the POP and IMAP Account Settings are displayed and the More Settings button is highlighted.
15.Click the Outgoing Server tab.
16.Click the check-box for My outgoing server (SMTP) requires authentication.
17.Confirm the radio button for Use same settings as my incoming mail server is selected. Click Next.
The Outgoing Server Tab of the Internet E-mail Settings screen is displayed. The My Outgoing server (SMTP) requires authentication box is checked and the Use Same settings as my incoming mail server option is selected.
18.Click the Advanced tab.
19.Enter 993 in the Incoming server (IMAP): field.
20.Select SSL from the drop-down box for Use the following type of encrypted connection:.
21.Enter 587 in the Outgoing server (SMTP): field.
22.Select TLS from the drop-down box for Use the following type of encrypted connection:.
23.Click OK.
The Advanced tab of the Internet E-mail Settings screen is displayed and the Purge items when switching folders while online box is checked.

The operating system is Windows 8.1 64bit. Any ideas will be greatly appreciated.
Dennis PillowAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
does the test fail?
Dennis PillowAuthor Commented:
Yes it does
JohnBusiness Consultant (Owner)Commented:
Confirm the radio button for Use same settings as my incoming mail server is selected

Try the other setting and use the email address and password of the account being authenticated.

With respect to the ports used:  (a) double check with your ISP that these are the correct ports and (b) check firewall settings to make sure the ports are not being blocked (I saw that issue here only a couple of days ago).

Run the Outlook 2013 test again and please let us know the error message.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Dennis PillowAuthor Commented:
Thank you I will do that
Dennis PillowAuthor Commented:
Thanks for the help. It worked.
JohnBusiness Consultant (Owner)Commented:
@Dennis Pillow  - You are very welcome and I was happy to help.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.