Outlook 2013 Question

I have had an issue setting up Outlook 2013 to load Comcast emails. I have used the following settings to no avail.

9.Select IMAP in the Account Type: field.
10.Enter imap.comcast.net into the Incoming mail server: field.
11.Enter smtp.comcast.net into the Outgoing mail server (SMTP): field.
12.Confirm your username has automatically been entered into the User Name: field.
13.Enter your password into the Password: field.
14.Click More Settings…
In the Add Account Screen, the POP and IMAP Account Settings are displayed and the More Settings button is highlighted.
 
15.Click the Outgoing Server tab.
16.Click the check-box for My outgoing server (SMTP) requires authentication.
17.Confirm the radio button for Use same settings as my incoming mail server is selected. Click Next.
The Outgoing Server Tab of the Internet E-mail Settings screen is displayed. The My Outgoing server (SMTP) requires authentication box is checked and the Use Same settings as my incoming mail server option is selected.
 
18.Click the Advanced tab.
19.Enter 993 in the Incoming server (IMAP): field.
20.Select SSL from the drop-down box for Use the following type of encrypted connection:.
21.Enter 587 in the Outgoing server (SMTP): field.
22.Select TLS from the drop-down box for Use the following type of encrypted connection:.
23.Click OK.
The Advanced tab of the Internet E-mail Settings screen is displayed and the Purge items when switching folders while online box is checked.

The operating system is Windows 8.1 64bit. Any ideas will be greatly appreciated.
Dennis PillowAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
Confirm the radio button for Use same settings as my incoming mail server is selected

Try the other setting and use the email address and password of the account being authenticated.

With respect to the ports used:  (a) double check with your ISP that these are the correct ports and (b) check firewall settings to make sure the ports are not being blocked (I saw that issue here only a couple of days ago).

Run the Outlook 2013 test again and please let us know the error message.
0
 
David Johnson, CD, MVPOwnerCommented:
does the test fail?
0
 
Dennis PillowAuthor Commented:
Yes it does
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
Dennis PillowAuthor Commented:
Thank you I will do that
0
 
Dennis PillowAuthor Commented:
Thanks for the help. It worked.
0
 
JohnBusiness Consultant (Owner)Commented:
@Dennis Pillow  - You are very welcome and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.