HP Envy 110 MFP can't connect to internet to use eFax

Hi Experts, hope you can provide some insight to this issue.

I have several folks using HP Envy 110 MFP printer with eFax and all of sudden  printer can't connect to the internet so eFax stops working.

I also have the same printer and sure enough having the same problem. I tested and printer on home WiFi works fine so I can print wireless no problem and also I can send print jobs from internet using Envy's eWeb print service fine but printer thinks it can't connect to the internet. I also tried configuring the printer with static IP with 8.8.8.8 Google DNS but doesn't seem to make a difference.  

Printer's ePrint and Web services  are online but eFax service doesn't think it's connected to the internet. I know it's connected since I can connect to the printer from the internet. Just can't figure out what the issues is here..., maybe HP pulled the plug on web services available on this printer.

Any insight would be appreciated.

Thanks.
Symbian69Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Symbian69Author Commented:
Thanks, I've already tried using the static IP and DNS but eFax still says not connected to the internet. ePrint and Web services are on and I can send print jobs from the internet so I know it's connected but eFax doesn't think so.

Some folks mentioned turning ePrint off/on but no change for me including factory reset.

Such a pain..., suspect it's bug on their app load on the printer.
0
nobusCommented:
did it work before?  then a system restore may help you out!
0
Cloud Class® Course: Microsoft Azure 2017

Azure has a changed a lot since it was originally introduce by adding new services and features. Do you know everything you need to about Azure? This course will teach you about the Azure App Service, monitoring and application insights, DevOps, and Team Services.

Symbian69Author Commented:
Yes, eFax used to work then recently stopped working. I see others are having the same issue where they used to use eFax with HP printers then recently stopped working saying "not connected" so maybe eFax pulled the plug on supporting this on HP printers or something changed.
0
Symbian69Author Commented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nobusCommented:
so it's probably caused by an update ...
glad you found the cause
0
hdhondtCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.