Public folder messages fail to open attachments

Exchange 2010 SP3 on Server2008R2, Outlook 2007 & 2013 on Win7/Win8

Now have a number of staff that receive the message "You do not have sufficient permission to perform this operation on this object" when trying to open an attachment to a message stored in a Public Folder.  But less than 10% of users have the error.

I have looked at a number of forums with this error but cant determine a solution as in our situation, permissions dont appear to be the issue as if the message is closed (but not outlook), and immediately reopened, the attachments can be viewed without error.  More like a caching issue.  Public folder caching generally turned off in Outlook account setting.  Viewing message attachments via OWA has no problems.

All staff have read full details , create item and folder permissions.  But not edit or Delete on the folders.
The

Having said that, if i give myself Editor rights, the problem appears to be less.  But delete permissions are not suitable for general use and the issue has only arisen in the last 6-8 weeks. Perhaps since an Exchange update over the xmas maintenance period.
LVL 33
Robberbaron (robr)Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
That seems very odd. Have you tried to use Outlook in Online mode or try Outlook in safemode (outlook.exe /safe)? Have you tried to re-create the Outlook profile as well?

Will.
Robberbaron (robr)Author Commented:
@Will

yes tried online more and recreated Outlook profile.
not tried the safe mode but seems unlikely given many staff have no issues.  will try this tomorrow...
Robberbaron (robr)Author Commented:
Will

Thanks, Safemode appears to overcome the issue.  
Any clues on how to isolate the issue ?
 What other impacts does safemode create ?
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

Will SzymkowskiSenior Solution ArchitectCommented:
If it works in safemode and not normal mode then it is most likely due to a 3rd party plugin. What i would do is disabled ANY addins you have for Outlook and try again.

Will.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Robberbaron (robr)Author Commented:
have tried disabling addins but have yet to isolate the culprit.
will keep trying but real work is taking priority.
Robberbaron (robr)Author Commented:
I have disabled all addons and have no issues.  Had to start as Admin to disable some.

likely ones... Vipre AV report tool, Outlook mobile service, Junk Mail reporting....

now to turn them on one by one to find the true culprit but that can wait.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.