Print job disappear from the queue - TOSHIBA e-STUDIO2540C

Hi
I have a strange print issue for one user, we have the above printer Toshiba shared on the server. all users are able to print fine except one user, this stopped working since the last Friday. As far as I know nothing has changed on the PC. I have removed and re-installed printer on the user machine to no avail? I can print a test page from the server to the printer fine.

client machine - windows 7 sp1
print server - 2008 R2 sp1

can someone please advise what the issue could be as am lost with troubleshooting?  
Thanks
badabing1Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jackie ManIT ManagerCommented:
Do you see any error in the Event log?
badabing1Author Commented:
I can't find any errors related to printer?
Jackie ManIT ManagerCommented:
Have you enabled any security (authentication) feature that you need username and password to get the print job accepted by the printer?
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Lionel MMSmall Business IT ConsultantCommented:
When you say you "re-installed" what do you mean; did you find it in the directory during install browse or did you have to type \\servername\sharename to get it to find it and install? If so then the network discovery (control panel) may be off. A workaround is to have this PC print directly to the printer using its IP address instead to a share on a server--that would mean setting it up as a local printer and stipulating its IP address and not to the shared printer (just a suggestion).
joharderCommented:
Verify that the user device can indeed access the print server.  Can you ping both ways?

If the user is accessing apps locally and this is the only network-based peripheral, it's quite possible that the user isn't actually on the network.
badabing1Author Commented:
Jackie Man - no we don't use security authentication - it works for other users but one?

Lionelmm - tried both methods from AD and \\servername\sharename printer can be installed fine but does not print and also configured as direct to the printer IP same result. it must be something on users PC but I have no idea what?

Cheers
badabing1Author Commented:
yes It can be ping'd both ways?
Jackie ManIT ManagerCommented:
Try to create a new user profile in the computer and install the printer again.
Lionel MMSmall Business IT ConsultantCommented:
Can you logon as a different user and see if the problem persists--this way if the problem occurs for more than one user then we can say it is a problem with windows and then if you have a restore point you can go back to an earlier time and see if that "fixes it". If the problem does not happen with the other user then I would suggest you create a new profile for the problem user.
wyliecoyoteukIT directorCommented:
do you have job accounting enabled?
The user may have used their quota.

Log in to the web interface of the copier- use a browser to navigate to its IP addres, log in as admin, password default is 123456.
check the logs they are usually quite comprehensive.
if the failed print jobs don't appear in the logs, then the problem lies with the pc.
joharderCommented:
On the user computer, navigate to this reg key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Printers

Find the Toshiba printer and delete it, reboot, and then reinstall it.

Sometimes printers get stuck in this reg key.
wyliecoyoteukIT directorCommented:
Also check that the port is set to RAW port 9001, and that SNMP is disabled in the printer preferences.
badabing1Author Commented:
I had to run SFC to fix this issue, thanks for all your suggestions.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.