ActiveSync Text Messsage sync with Exchange

I have multiple exchange accounts on the same mobile phone.  when I configure ActivesSync to synchronize text messages on the phone with Exchange (2010), each one of the 4 exchange accounts (i maintain 4 email boxes within the same organizations) receives emails of my texts.  How can I configure so that only one of the email accounts receives the synchronized text messages and not all 4 of them?
LVL 1
aerblichAsked:
Who is Participating?
 
ChrisCommented:
This is a configuration issue on the phone, nothing to do with your server-side config.

It may be that you can go into each individual mailbox's settings on the phone and disable the text message sync for all but one. It's also entirely possible that your phone lacks the flexibility for this and provides just a global 'on or off' for the feature in which case you're out of luck.

Out of interest, what phone is it that you have this configured on?
0
 
aerblichAuthor Commented:
Thank you Chris.  Indeed you are correct.  The user configured SMS sync for each account, resulting in the text messages sent to each account.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.