Stop Default 'Run As Administrator

Hello Experts,

Can someone please let me know how to prevent and application from running as an Administrator?

Windows 7

As you can see from the image the default is run as an administrator. However, I don't want the program to run as administrator but I don't know how to change the default.

admin
cpatte7372Asked:
Who is Participating?
 
cpatte7372Author Commented:
Join and NewVillage,


Thanks for responding.

I think you solution will, unfortunately I need a more permanent solution to this specific application. You're solution will give users (or this particular user, eLabStudent) with permanent Administrator access to all areas until I turn it off.

I tired the following to allow this user to access this application without being asked for Admin password, but it didn't work.

rdp
0
 
MikeIT ManagerCommented:
Clicking "Change Settings for all users" Should allow you to change that.  Not sure why you don't want PuTTy to run as an administrator, as it might give you issues if you try to connect to a device via a serial or serial to usb connection.
0
 
pjamCommented:
Look at properties of the shortcut or program and click on advanced.  is Run as Administrator checked?
see picture below:
Run as administratorif you don't want to "Run as Administrator" uncheck box
0
Cloud Class® Course: C++ 11 Fundamentals

This course will introduce you to C++ 11 and teach you about syntax fundamentals.

 
cpatte7372Author Commented:
Hi pjam,

I don't get the option to 'uncheck' box.

admin
0
 
MikeIT ManagerCommented:
CPatte -  Is the account you are logged in as a local administrator?
0
 
cpatte7372Author Commented:
Hi Shadowless,

Is the account you are logged in as a local administrator?

But I need a non administrator to be able open the application.
0
 
cpatte7372Author Commented:
Hi pjam,

Sorry for the confusion. As you can see from my last image 'Run as Administrator' isn't checked, but I'm constantly asked to Run as Administrator and if I say no, the application doesn't open.
0
 
cpatte7372Author Commented:
Experts,

No matter what I do I keep on getting the following each time.

admin
0
 
Lee W, MVPTechnology and Business Process AdvisorCommented:
Have you tried just creating a new shortcut to putty?
0
 
joinaunionCommented:
You can modify UAC temporarily to get rid of the prompt.

Go into control panel then double click on users accounts then click on change user account control settings.
Slide the bar down to never notify.

Remember to change it back after you have completed your task if you want.
0
 
NVITCommented:
Adding to JoinAUnion's post... Changing UAC requires a reboot
0
 
joinaunionCommented:
So the computer is behind a server?

This would make the whole issue a different ball game.
0
 
cpatte7372Author Commented:
Because no one else was able to provide an answer
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.