mail.companyname.com redirected

Hi,
I have a client with SBS Server 2011.  We have moved to a Hosted Exchange solution. I cannot get to the OWA or setup the Hosted Exchange accounts in Outlook on the clients PCs. Instead, it brings me to the old Exchange Server log in page

What I have done is
-Disabled all the Exchange services on the server
-Delete all Internet Explorer temp files on all the clients PCs
-Verified the Hosts files do not have any re-directs on the Server and Client PCs
-Scanned for viruses

Any suggestions
PAMurilloAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MASEE Solution Guide - Technical Dept HeadCommented:
Can you open open OWA from a PC external to your network?
If you can open you will have to check for any redirect in DNS
Please try after changing the DNS server to 4.2.2.2 or 8.8.8.8
0
PAMurilloAuthor Commented:
How MAS,
Yes I can open Outlook for Hosted Exchange on  a PC external to the network.

On the clients PC I tried changing the DNS servers to 8.8.8.8 and 8.8.4.4, restarted but no luck.
0
Simon Butler (Sembee)ConsultantCommented:
Nothing you have done will stop the behaviour you are seeing.
Exchange is heavily integrated with AD and disabling the Exchange services does nothing to stop that.
Are you planning to remove Exchange? If so, that would be the best option.
If you went to Office365 then you could integrate Office365 with your in-house Exchange server and it would work fine.
Changing the DNS records doesn't work because the clients query the domain first. If they find the information they require then they use that and you cannot stop that behaviour.

The only thing you can do is restart the Exchange services and start Exchange correctly.
Then run the following command:

get-clientaccessserver | set-clientaccessserver -AutodiscoverServiceInternalURI https://host.example.com/Autodiscover/Autodiscover.xml

where host.example.com is the host name that you have been told to configure in your external DNS for Autodiscover.
That will force clients that query the domain to use the address specified for Autodiscover, rather than the internal server name.

Simon.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

PAMurilloAuthor Commented:
Thanks Simon!
Any order to start the services or other cautions to look out for?  Also, the command; can I just do it at Run:?
0
PAMurilloAuthor Commented:
To clarify,  I just need to enter the command at Run after restarting Exchange?
0
Simon Butler (Sembee)ConsultantCommented:
That is an Exchange Management Shell command.
If you change the services back to Automatic, then reboot the server, they will start in the correct order.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PAMurilloAuthor Commented:
Cool! Thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.