MS Word Page break

Hello,
Here's an easy question for you.  I searched the Help section but did not immediately find the answer.
I used to be able to see page separations when I performed an "Enter+Cntl" key sequence for a "Page break," and now I do not get that same effect.  I'm not talking about the "--------page break----- P" that can be hidden or exposed by using the "Home/Paragraph P" settings.
I hope I explained  this clearly.
chimaAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Paul SauvéRetiredCommented:
Is it that you can't see the bottom of the previous page and the top of the following one separated by a gray space?Pages
0
Rob HensonFinance AnalystCommented:
MS Word 2010 ~ Ctrl + Enter still inserts a Page Break.
0
Rob HensonFinance AnalystCommented:
Menu entries:

Page Layout > Page Setup group > Breaks - Gives various options for Page and Section breaks.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

chimaAuthor Commented:
Paul, exactly.  If I recall the gray spacing was slightly wider, but that does not matter.  I just like/need to see a clear divide.  
Rob, good point.  This might be the problem, I'm now using Word 2013
0
Rob HensonFinance AnalystCommented:
Do you mean the visibility of the physical gap between pages when a Page Break has been inserted?
0
Rob HensonFinance AnalystCommented:
Hover over the grey space and cursor changes. Double click and the gap grows or shrinks to make the page the size of its contents rather than the full A4 or whatever size page.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Paul SauvéRetiredCommented:
place the cursor on the thin line between the two pages and you will see a small cursor. Now double click to get:click
0
chimaAuthor Commented:
Paul, Rob we are drifting off the problem; when I do a "Ctrl+Enter key" I see nothing on the page.  When I enable the Paragraph symbol viewing I see the ----------Page Break ----------
I do not want to have the "P" showing all over the document, I simply want to see the "gray page divider."
There must some switch/setting that will show or hide the visible page break.
0
chimaAuthor Commented:
Rob, Paul, now it is back, but I do not know what caused it to come back.
Now, when I do a Cntrl + Enter I get the single line across the page.  Now I can double click on it to make is wider.  Could we find out what would fix this, if it happens again?
Otherwise I'll issue the points later.  I would like to know....
0
chimaAuthor Commented:
Here's more to the mystery; it turns out that the page break is working on a new file, but is not working on a file that I have been using as a bit bucket (where I paste information I need to know on a daily bases, but not every day).  So there is something messed up on that particular file.
Thank you all, points are coming.
0
Rob HensonFinance AnalystCommented:
Seeing note about using Word as a repository for info; have you used MS OneNote before? You can do just what you are doing with Word and use it like a scrapbook for snippets of info; with tabs for different subjects or topics.
0
chimaAuthor Commented:
Rob, I did not know about "OneNote."  I checked and I do have it, but when I opened it up, it shows that it uses the "cloud."  At work I am not allowed to use an app that uses the cloud.  I'll double check this and ask.
Possibly, if the cloud is an MS cloud, then maybe it is safe to use.
0
Rob HensonFinance AnalystCommented:
I believe you can save the files locally or on a network drive.
0
chimaAuthor Commented:
Rob, I asked and like you say; save it locally.  I spoke with the security guy and he said that OneNote has not been approved, so I can't use it (yet).  I might have it because I am testing the usage of MS Office 2013.  Might you know when OneNote was released?  I could google it...
0
GrahamSkanRetiredCommented:
No real help here, but I have just found this thread, and quickly scanned it looking for a mention of the Show/Hide(¶) button and could not see the pilcrow symbol anywhere in the correspondence.

Reading the question carefully, I see that the Author mentioned the setting, but used a P instead of the symbol.

It reminded me that the way of entering the symbol is not  generally known, so, for everyone's benefit, it can be inserted here, and most other places, with Alt+0,1,8,2.

(If you do it in Word, remember that it is not an actual paragraph mark.)
0
Paul SauvéRetiredCommented:
>> Rob, Paul, now it is back, but I do not know what caused it to come back.
Now, when I do a Cntrl + Enter I get the single line across the page.  Now I can double click on it to make is wider.  Could we find out what would fix this, if it happens again?


As I showed in my image above (& as Rob pointed out) when you double-click on the line (OR on the space) between the pages it toggles the Show/Hide White Space option. When you 'hide' the white space on pages, the headers, footers and leading and ending blank spaces are hidden. In fact, you should see a 'page' cursor when you hover on this area of the document.

So if there is a half page of blank space is on a page after a New Page or New Section is inserted, this space is hidden when you select the Hide White Space option.

Each separate Word document 'remembers' which option is toggled when you close that document.
0
chimaAuthor Commented:
Paul, on the file that has the defect the Page cursor does not show up.
You are right, I used P when I meant to use ¶  I did not know that Alt +0182 is ¶
thanks
0
Paul SauvéRetiredCommented:
Chima - >> Paul, exactly.  If I recall the gray spacing was slightly wider, but that does not matter.  I just like/need to see a clear divide.

Does double-clicking the thin gray line fix the problem or not? Please note that if you keep the mouse cursor (Insert cursor) in motion, you will not see the page cursor. You have to stop and HOVER directly on the thin gray line in order for the now cursor to appear.
0
chimaAuthor Commented:
Paul, yes, it all works fine in a new file.  I really do not care if it does not work on the bit file.  Per Rob's suggestion, I'm looking into using OneNote.
0
chimaAuthor Commented:
Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.