Cisco 2811 Router and Avaya IP Office 500v2

I would like to see a Cisco configuration file for setting up an Avaya H323 remote IP phone.  I can make and receive calls on the phone but have no audio on either side. From what I've read on different forums the config would open a range of RTP ports for the audio to work.
bfpnaeechangeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael OrtegaSales & Systems EngineerCommented:
You set the RTP ports in Avaya IP Office and then need to open that range of ports on the 2811 if you're configuring the remote phone to simply connect via the public IP of the router where the IP Office PBX sits behind.

For example:

Public IP Available (from a block of 5 usable IPs): 1.1.1.3
PBX IP: 10.0.0.10
RTP Port Range (UDP): 9000-9100

interface Ethernet0
ip address 1.1.1.2 255.255.255.248
ip nat outside
!
interface Ethernet1
ip address 10.0.0.1 255.255.255.0
ip nat inside
!
ip access-list standard NAT
!
permit 10.0.0.1 0.0.0.255
!
ip nat inside source list NAT interface ethernet0 overload
!
ip nat pool RTPFORWARD 10.0.0.10 10.0.0.10 netmask 255.255.255.0 type rotary
!
access-list 100 permit udp any any range 9000 9100
!
ip nat inside destination list 100 pool RTPFORWARD

Hope this helps.

MO
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.