• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 185
  • Last Modified:

VMWARE Memory Issues

Dear All I need some help, I have a an issues with my VM environment since I rebooted. It seem to happen each time and after a while the issue resolves itself! This isn't convenient when you want to spinning up a VM host, advice  would be most welcome.
0
AJ1978
Asked:
AJ1978
  • 5
  • 3
  • 3
1 Solution
 
AJ1978Author Commented:
VM IssueVM PrefrencesMotherboardRAM ConfigSystem Details
0
 
Zephyr ICTCloud ArchitectCommented:
Hi, what version of VMware Workstation are you running? And did you install the latest updates of this version?

There are known issues of certain Workstation versions and Windows 8.1 and its updates.
0
 
Zephyr ICTCloud ArchitectCommented:
There's more info here

There's also a possible workaround, it works also for Windows 8.1
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
AJ1978Author Commented:
I am running VMWARE 10 as I needed to run MAC which cant be done in 11
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
You asked this question before, so what fixed it ?
0
 
AJ1978Author Commented:
Hi Andrew

I have no idea its seems to be a sporadic issues, in version 11.0 I am fine but then I cant run MAC OSX!
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
We cannot provided assistance on you running Mac OS X, because it's against Apple EULA, to run on non-Apple hardware.

Just to let you know if this is a Mac OS X related question.
0
 
AJ1978Author Commented:
Not MAC related, all my other VM's don't work in VMWARE 10.0
0
 
Zephyr ICTCloud ArchitectCommented:
Did you check out, try any of the links I provided?
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Just making you aware, we cannot discuss Max OS X on non-Apple hardware.

if you select 4255MB, as it states does it fix it?
0
 
AJ1978Author Commented:
Hi Andrew - No issues at all, I wasn't aware I have upgraded to 11 and see no issues what so ever :) I tried the links and removed the KB update which didn't work so going to stick with 11.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

  • 5
  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now