Second excel doc opens up un-maximised and need all windows to open maximised.

Hello

I have a user that has reported that excel 2013 opens the first screen in all maximised which is how she wants it. However if she opens any more excel docs it opens but its not maximised. She then has to click the maximise button to maximise over her other document.

We know this is not unworkable but it is annoying her.

Is there an option in excel to open all documents in maximise view. I tried looking in options but did not find anything.

This worked fine last week so i supose worst case i can rstore PC to last week but would rather know the fix for this.

She is working on a windows 7 professional PC and has office 2013 installed.

Thanks
solodeedAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ProfessorJimJamMicrosoft Excel ExpertCommented:
there must be a Personal.xlsb file in the XSTART folder

ask her to check if there is any excel file in the path C:\Users\user\AppData\Roaming\Microsoft\Excel\XLSTART

replace bold user with her machine username
solodeedAuthor Commented:
Hi,

She is saying no file exists in there. Im hoping it was not deleted. The problem still remains unfortunately
ProfessorJimJamMicrosoft Excel ExpertCommented:
Ok.  two different solutions

A) . this will work.  

1) Open an Excel file,
 
2) Close it
 
3) Click on Excel that is still open (should be a small tab)
 
4) Resize it to a viewable size
 
5) Close it

then see if it works.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

ProfessorJimJamMicrosoft Excel ExpertCommented:
the abovementioned will work.  If not then follow the next solution steps.

Step 1:
 
Open Excel in safe mode and check if the issue occurs:
 
· Hold Windows key + R.
 
· Copy and paste, or type the following command in the Open box, and then press Enter:
 
Excel /safe
 
Note: There is space between Excel and/
 
If it works fine in Excel safe, then try to disable the add-ins associated with Excel 2013 program and check the result.
 
· Click on File menu, Options and then Add-ins.
 
· Click on Go button besides Manage: Com-in Add.
 
· Check if there are add-ins listed, clear the checkbox to disable them.
 
 
 
Step 2:
 
If the issue still persists check if Excel if running compatibility mode:
 
· Browse to the location mentioned below:
 
· C:\Program Files or programs files (X86)\Microsoft Office\Office15
 
Or C:\Program Files\Microsoft Office 15\root\Office15
 
· Right click on Excel.exe<Properties<Compatibility
 
· Uncheck the box Run this Program in Compatibility Mode.
 
· Click on Apply and Ok.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
solodeedAuthor Commented:
Hi

Sorry for the lack of response. It seems its an add on because if i do your suggestion of running with the safe mode switch it works. I removed all add ins and still did not work. I decided to restore PC back 1 week and it workedwhich was great. Then next day it goes back to the problem. I am suspecting that it is still an add in and im pretty sure its the dymo lable write software addin causing the issue.

Ill try remove the program completely and see if that works. Ill close question off very soon.

Thanks
ProfessorJimJamMicrosoft Excel ExpertCommented:
ok. thanks for the feedback
Martin LissOlder than dirtCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Excel

From novice to tech pro — start learning today.