Error popup

I get this error every time is start my system screenshot attached.

Tried checking in msconfig and services and cleared junk file but this error doesn't go.

Windows 7 SP1 ErrorUltimate Edition 64Bit
Intel Core i3
12Gb Ram
LVL 1
VINOD MORELinux System AnalystAsked:
Who is Participating?
 
mark brownCommented:
Please follow these steps and check if the problem solved
1. Click the Start button, Accessories, System Tools, Task Scheduler
2. Once in Task Scheduler you must drill down to Task Scheduler Library/ASUS
3. Delete the scheduled task that runs AsusSetup.exe

Source: http://charlessocci.com/2013/05/01/on-windows-7-startup-a-popup-message-appears-cusersappdatalocaltemp-xxxxxx-log-iniis-lost/
0
 
mark brownCommented:
What Motherboard ?
0
 
VINOD MORELinux System AnalystAuthor Commented:
Asus B85M-G Motherboard Socket 1150
0
 
VINOD MORELinux System AnalystAuthor Commented:
Super cool thank its resolved.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.