MS Word and space beneath tables

I am using MS Word 2013

I have a two page document, and I want it to remain only two pages

Everything fits onto the two pages, but I have one issue

At the end of the second page I have a table, with an icon to the left and text to the right.  However, this table is at the very end of the page and even though all of the information is included in the table on the end of the second page it forces a page break.

I delete a couple lines above the table and the page break to a third break disappears.  I scroll down and there is always a line below the table no matter how may times I try to delete the line

Can this be fixed,  If so, how do I do it.  What path do I take?

Thanks
Anthony LuciaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
If your description is accurate, change the top and bottom margin to 0.8 inches top for both.

Normally I can delete lines at the end of a table, but if it is close as you suggest, change margins (Page Setup).
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
GrahamSkanRetiredCommented:
Remember that Word pagination is dynamic, producing sufficient pages to accommodate the current text with the current printer driver.

However it can sometimes overestimate the need for an extra page after a table.

I have found that reducing the characteristics of the terminating paragraph can usually  prevent this unwanted behaviour.

Specifically, select the last paragraph and reduce all the vertical spacing settings to 0.
0
Paul SauvéRetiredCommented:
you seem to say that you have a 3 page document

check the paragraph settings to see if it is not set to New Page
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Thomas StrussCommented:
There are several options that MIGHT work.

1) As John suggested, you can try changing the margins.
2) You can try going into draft mode and then insert a "hard page break" to prevent the "soft page break": press draft mode at the top of Word under the "view" tab; put the cursor at the end of the second table and hit CTL+enter and then hit the insert tab and press "page break"; go to page layout and press breaks at the top and select "continuous" or "new" as the page break.  Try them and remove them if they don't work.
3) Select the table and hit the paragraph button under the home tab.  Hit "line and page breaks" and select "keep lines together".  

Try those and see what happens.
0
GrahamSkanRetiredCommented:
I forgot to mention that reducing the font size of the last empty paragraph to be as small as possible might also help.
0
JohnBusiness Consultant (Owner)Commented:
@Anthony Lucia  - Thanks and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Word

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.