• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 360
  • Last Modified:

Can't install Service pack 1 in a re-formatted Vista 32 bit laptop

Hello everyone,

I have formatted to factory a Lenovo 3000 N100 laptop. The laptop act very well now, I was able to install the majority of the updates but it doesn't take service pack 1.

who can help me please....
0
Italiabella
Asked:
Italiabella
  • 7
  • 4
  • 3
2 Solutions
 
JohnBusiness Consultant (Owner)Commented:
Since you have done a fresh install and have the laptop working, I suggest the Microsoft Windows Update Troubleshooter site.

https://support.microsoft.com/en-us/kb/971058

Pull down the selector for Vista, and also note there is a FixIt for Vista that you can run in place. This is a reset tool and not a hotfix.
0
 
ItaliabellaAuthor Commented:
John, it failed ! I am attaching the pictures. the reason why I would like to be able to install at least service pack one is because otherwise I am unable to upgrade internet explorer, I can't download and install chrome, I can't download and install java because they are all failing....

so so strange the laptop and been freshly re-built...

check the pictures...

Thank you,
image1.JPG
image2.JPG
image3.JPG
0
 
JohnBusiness Consultant (Owner)Commented:
I will think some more about this. Fresh install, and so you should not have these failures. Perhaps you should check memory to see if memory is an issue (memtest86).
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
ItaliabellaAuthor Commented:
New memory. it was only one GB and I added another GB for the total of 2 GB just yesterday. it detected perfectly no problem...I know it's a stupid laptop but also a tough one :)

HOnestly this lady only need to surf but I need at lest provide her with a decent updated browser...or shw want even able to log in to her AOl account..
0
 
dbruntonCommented:
Where did you get this Service Pack from?  

If it was a download then download again.  Your download may be corrupt.
0
 
ItaliabellaAuthor Commented:
Dbrunton....I downloaded from Windows Updates. where I downloaded all the other updates. I installed Office and installed extra office updates and no problem. the only problem is with Service pack 1....
0
 
dbruntonCommented:
For 32 bit Vista go here http://www.microsoft.com/en-us/download/details.aspx?id=30

For 64 bit Vista go here http://www.microsoft.com/en-us/download/details.aspx?id=21299

These are the full packs, not the base installer which you tried.  Try the appropriate one and see how that works.  Although these are purposed for if you are doing multiple computers the pack will also work for one computer and if expect to service a number of Vista machines in the future this is the way to go.
0
 
ItaliabellaAuthor Commented:
So far I was able to install chrome adobe reader and adobe flash, Java is still failing.... Tonight I am going tot try the Full package you sent and let everybody know if it works...thank you ....
0
 
dbruntonCommented:
I presume you mean you've installed

Chrome (the browser)
Adobe Reader
Flash
Java

I try NOT to install Flash.  If you install Chrome you've got Flash inside that.  Try and teach users to use Chrome if they want Flash.  Chrome updates automatically and is safer to use (especially with Flash).

As for Adobe Reader I recommend PDF-Xchange Viewer http://www.tracker-software.com/product/downloads (pick the right download) instead.  Test it yourself for suitability before installing on someone else's computer.
0
 
ItaliabellaAuthor Commented:
You  aré correct this is what I meant. I didn't know that with chrome you automatically. Install flash. Thank you
0
 
JohnBusiness Consultant (Owner)Commented:
The Microsoft Windows Update Troubleshooter would not be affected by the use of full or stub service pack installer. And yet the Update Troubleshooter failed (your early post).

I suggest you reconsider the memory issue. It may not be matched. Try taking out the addition and see if you can make progress that will. It will be slow.
0
 
ItaliabellaAuthor Commented:
Sure taking out one bank of memory it's a 5 minute job I can try that as soon as I go back home ...
0
 
ItaliabellaAuthor Commented:
John I removed one bank of memory but it    didn't make any difference.

DBrunton: I download Service pack 1 from your link and I was able to install it with no problem. easy and fast. it was 2 days that I was trying to install spevice pack 1..THANK YOU.

NOW AM I too greedy if I want to try to install also service pack 2 for Vista 32 bit. do you have a direct link like the one you provided for service pack one please ?

Thank you so much
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 7
  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now