Greyed out checkboxes on folder security permissions

When trying to setup a directory structure limiting access to just the Active Directory user assigned to the folder, local and network administrators groups I made a mistake in assigning the owner of that as the users Active Directory User account. When I go and try to modify the properties of the Everyone group or any other that is not the Active Directory User account the Allow file permissions are greyed out. I want to confirm that in order to fix this problem correctly I need to re-assign owner of that folder to be the Active Directory network administrators group. Where I get tripped up and think I went wrong is checking the "Replace owner on subcontainers and objects" check box and Applying that change on the Active Directory user account. And My second mistake is I clicked the check box "Include inheritable permissions from this object's parent" for the Active Directory us during the process. The Active Directory User account is the only account that has the Allow check boxes not greyed out. All other groups and users are greyed out. I recall Active Directory file permissions take the path of most restriction.  Thank You in advance.
DATmediatvAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Will SzymkowskiSenior Solution ArchitectCommented:
When you are on a child object (folder / file etc) and the permissions are greyed out this means that these permissions are inherited from the partent folder. The only way to change this directly from the folder itself is...
- uncheck include inheritable permissions for the parent object
- click the Add button (which will leave the permissions in tact)
- from there you can remove or add permissions as needed

Will.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NVITEnd-user supportCommented:
> ...to fix this problem correctly I need to re-assign owner of that folder to be the Active Directory network administrator

Yes.
0
DATmediatvAuthor Commented:
I was able to use both comments to correctly fix the permission I had been having.
0
NVITEnd-user supportCommented:
Glad you got it fixed, DATmediatv. Have a good one.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.