Polycom HDX 7000 not receiving incoming calls

Hi,

I have a site using Polycom HDX 7000 and due to some recent network changes the Polycom doesn't receive incoming calls anymore.

The connection is described below:


INTERNET
     |
PUBLIC FIX IP IP
     |
MIKROTIK ROUTER CCR1009 (DHCP & NAT)
     |
SWITCH
     |
DRAYTEK 2860 ROUTER (DHCP & NAT)
     |
SWITCH
     |
POLYCOM


I am testing the Polycom using  VTCTest at  71.14.2.157 and/or 71.14.2.158 and my public IP display correctly.
Outgoing calls are fine.

On the internal router (Draytek) I have open the following ports to linked them to the internal IP of the Polycom.

NAT -> OPEN PORTS

TCP 1720
TCP  3230-3243
UDP 3230-3341

What is the best way to solve and or troubleshoot this issue?

Thanks,
Giraffe
Rodrigo CarrilhoAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
you also have to add the ports to the MIKROTIK ROUTER and point them to the Draytek router.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rodrigo CarrilhoAuthor Commented:
Do you have any instructions on how to open ports on MIKROTIK router using Winbox please?
0
David Johnson, CD, MVPOwnerCommented:
/ip firewall nat add chain=dstnat protocol=tcp dst-port=1720 action=dst-nat to-addresses=<internal IP address> to-ports=1720
/ip firewall nat add chain=dstnat protocol=tcp dst-port=3231-3243 action=dst-nat to-addresses=<internal IP address> to-ports=3231-3243
/ip firewall nat add chain=dstnat protocol=udp dst-port=3230-3341 action=dst-nat to-addresses=<internal IP address> to-ports=3230-3341

Easier if you have access to the web interface

from their wiki http://wiki.mikrotik.com/wiki/Forwarding_a_port_to_an_internal_IP
This example will show you how to forward port (tcp 5900) to an internal IP using destination NAT. 69.69.69.69 is the example wan IP, 192.168.1.101 is the desired internal destination.

/ip firewall nat add chain=dstnat dst-address=69.69.69.69 protocol=tcp dst-port=5900 \
    action=dst-nat to-addresses=192.168.1.101 to-ports=5900
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Conferencing Software

From novice to tech pro — start learning today.