Outlook 2010 - Column headings permanently sorted

Hello Experts,

I'm using MS Outlook 2010 on Windows 7.  The emails in my Inbox have always been sorted by the Received column (in desc order). But today, whenever I go from another folder (e.g. Sent Items) to Inbox, the emails in Inbox are automatically sorted by the From column.
In Inbox, I change the View to Date, the emails are sorted by Received. But when I go to another folder then go back to Inbox, the emails are reverted to being sorted by From.

I have no issues with the emails in the other folders which are all sorted by Received.

How could I make the emails permanently sorted by Received in Inbox?

Greatly appreciate your help on this
edoc_adminAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
Go to Outlook, View tab and then View Settings. Click on Columns and in the window that comes up, set the columns you want, move the columns with the Up / Down buttons and then save the result. That should stick.
0
 
JohnBusiness Consultant (Owner)Commented:
@edoc_admin  - Thanks, and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.