Internet browsers not working but can ping and connect remotely

I have a windows 8 machine that cannot access the internet via internet explorer - regardless of which site I visit I simply get page cannot be displayed.

I have also tried browsing by IP address, trying to browse to one of Googles IP addresses (216.58.210.67) also fails.

I can ping without any issue - I can ping 216.58.210.67 and get replies.

I also managed to install teamviewer host and I can access the machine remotely so I know for sure that the Internet connection is there, just browsers will not work.

Things I have tried so far:

1.Install chrome - same issue
2.reset internet explorer settings.
3.check for proxy settings in IE - there were none
4.netsh winsock reset all
5.netsh int ip reset all
6.netsh int ip reset reset.log hit

I have also tried installing firefox but it fails - I think because it tries to download the full package itself and that requires internet connection.

Anyone got any ideas or further troubleshooting steps?
davids355Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jobin JohnySenior IT SpecialistCommented:
Hello,

did you check the DNS address in the Network settings are correct . You must give correct DNS address to point to Internet .
0
davids355Author Commented:
DNS was pointing to the router.
I have just tried manually setting DNS to 8.8.8.8
Still Internet explorer will not work.

I should note that I am doing all of this remotely via teamviewer now, so the internet is most definitely working, just the browsers will not work.
0
StolsieCommented:
Check the Proxy setting in your browser, if the settings are there disable them and then do an AV scan and root kit scan
0
Bootstrap 4: Exploring New Features

Learn how to use and navigate the new features included in Bootstrap 4, the most popular HTML, CSS, and JavaScript framework for developing responsive, mobile-first websites.

davids355Author Commented:
Hi Stolsie,
I have checked in IE and there are no proxy settings set.

Hi Sudeep,
I will run these scans and post logs. I appreciate that this could well be the cause as its a very strange issue. However, this is a brand new computer from Dell and has literally just been taken out of the box!!
...
0
davids355Author Commented:
Hi guys,
I have now decided to return this PC to Dell as it is brand new. Was hoping I could resolve without having to do that, but don't seem to be getting anywhere.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
davids355Author Commented:
accepted my own answer as did not get resolution, think this is deep rooting OS problem.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.