Cisco logging

Hi Experts,

I have installed several cisco stacks with each 2 x 2960X
Now I had a complete outage, the stacks were running but no uplinks.
The uplinks also were green.

Is it possible to check old logs from cisco 2960X switches ?
Eprs_AdminSystem ArchitectAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eprs_AdminSystem ArchitectAuthor Commented:
on my core switch I found this log

Apr  9 18:15:01.884: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up

Open in new window


and the next log was :

May 12 11:59:59.398: %SW_MATM-4-MACFLAP_NOTIF: Host 6431.503e.8ff5 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1

Open in new window


can you help me with this ?
0
James HIT DirectorCommented:
Can you ID what that MAC address is? That log indicates the uplinks were bouncing due to that flap. I am assuming those uplinks are in a Port channel.
0
Eprs_AdminSystem ArchitectAuthor Commented:
Hi, in my stack I have 2 switches.
Each switch has one fiber uplink.
And since now the uplinks are not in port channel.
0
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Eprs_AdminSystem ArchitectAuthor Commented:
Can you help me with the port channel command of two uplinks ?
0
Don JohnstonInstructorCommented:
Now I had a complete outage, the stacks were running but no uplinks.
Please define "Complete outage".  Are you saying that all the users were complaining of no network connectivity?  No internet?

on my core switch I found this log
That entry was three days ago.
and the next log was :
Are those the only entries in the logs? This second  entry was from today but does the time correspond to the "outage"?  Address flapping between ports is typically a result of spanning-tree not blocking a redundant port.  What are T1/1/1 and T1/1/3 connected to?
0
Eprs_AdminSystem ArchitectAuthor Commented:
with outage I mean no internet
0
Eprs_AdminSystem ArchitectAuthor Commented:
no the log is bigger, check here:

Apr  9 17:28:44.945: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/3, changed state to up
Apr  9 17:30:04.575: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to down
Apr  9 17:30:05.585: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to down
Apr  9 17:30:37.615: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to up
Apr  9 17:30:38.616: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to up
Apr  9 17:30:43.218: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to down
Apr  9 17:30:44.215: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to down
Apr  9 17:31:23.437: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to up
Apr  9 17:31:24.435: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to up
Apr  9 17:40:37.776: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/1, changed state to down
Apr  9 17:40:38.778: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/1, changed state to down
Apr  9 17:47:11.958: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/14, changed state to down
Apr  9 17:47:12.955: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/14, changed state to down
Apr  9 17:47:47.368: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/14, changed state to up
Apr  9 17:47:48.364: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/14, changed state to up
Apr  9 17:52:10.030: %SYS-5-CONFIG_I: Configured from console by vty0 (10.1.1.5)
Apr  9 17:52:50.432: %SYS-5-CONFIG_I: Configured from console by vty0 (10.1.1.5)
Apr  9 18:12:30.064: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to down
Apr  9 18:12:32.076: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up
Apr  9 18:12:37.835: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to down
Apr  9 18:12:38.836: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to down
Apr  9 18:12:41.574: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to up
Apr  9 18:12:42.574: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up
Apr  9 18:14:57.288: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to down
Apr  9 18:14:58.286: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to down
Apr  9 18:15:00.886: %LINK-3-UPDOWN: Interface GigabitEthernet1/0/13, changed state to up
Apr  9 18:15:01.884: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet1/0/13, changed state to up
May  9 08:29:36.381: *%OSAPI-4-TIME_SHIFT_DETECTED: 1 wcm:  Detected forward time shift. Last: 1431160174.682021. --> Now:1431160176.380953.
May 12 11:59:59.398: %SW_MATM-4-MACFLAP_NOTIF: Host 6431.503e.8ff5 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 11:59:59.444: %SW_MATM-4-MACFLAP_NOTIF: Host 0016.35b0.0237 in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/13
May 12 11:59:59.453: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b79.749b in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 11:59:59.778: %SW_MATM-4-MACFLAP_NOTIF: Host f092.1cef.68ef in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 11:59:59.852: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b8d.9f27 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 11:59:59.893: %SW_MATM-4-MACFLAP_NOTIF: Host 082e.5f13.e286 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 11:59:59.995: %SW_MATM-4-MACFLAP_NOTIF: Host 009c.0218.fb5f in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 11:59:59.996: %SW_MATM-4-MACFLAP_NOTIF: Host a048.1c98.da27 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.004: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b85.4c92 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.186: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e51e.ca5e in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.278: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b81.6d86 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.357: %SW_MATM-4-MACFLAP_NOTIF: Host 2c44.fd39.eb77 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.570: %SW_MATM-4-MACFLAP_NOTIF: Host 38ea.a7fa.66cc in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.627: %SW_MATM-4-MACFLAP_NOTIF: Host 3cd9.2b56.57a8 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.644: %SW_MATM-4-MACFLAP_NOTIF: Host 80c1.6ee0.279f in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.744: %SW_MATM-4-MACFLAP_NOTIF: Host 3cd9.2b79.a0fa in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:00.784: %SW_MATM-4-MACFLAP_NOTIF: Host d485.64c0.f793 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:01.206: %SW_MATM-4-MACFLAP_NOTIF: Host 7446.a0b9.ff7e in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:01.385: %SW_MATM-4-MACFLAP_NOTIF: Host d485.6414.6e47 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:01.477: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e51b.e310 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:01.486: %SW_MATM-4-MACFLAP_NOTIF: Host 24be.0517.68fd in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:01.757: %SW_MATM-4-MACFLAP_NOTIF: Host a2d5.e792.04a5 in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/25
May 12 12:00:02.716: %SW_MATM-4-MACFLAP_NOTIF: Host 2c44.fd32.c8b0 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:03.362: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b6d.67a7 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:03.510: %SW_MATM-4-MACFLAP_NOTIF: Host 54ee.7543.da01 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:04.391: %SW_MATM-4-MACFLAP_NOTIF: Host 2c27.d744.ea60 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:04.757: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.247c.d409 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:05.236: %SW_MATM-4-MACFLAP_NOTIF: Host d8cb.8a20.098c in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:05.317: %SW_MATM-4-MACFLAP_NOTIF: Host 0009.4f5f.00d1 in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/14
May 12 12:00:06.198: %SW_MATM-4-MACFLAP_NOTIF: Host 78ac.c0a8.c82b in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:10.251: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.246f.50e8 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:10.525: %SW_MATM-4-MACFLAP_NOTIF: Host d8cb.8a20.07b7 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:10.535: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e539.d322 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:10.560: %SW_MATM-4-MACFLAP_NOTIF: Host d8d3.8575.06de in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:11.062: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.247c.54d6 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:11.693: %SW_MATM-4-MACFLAP_NOTIF: Host 2c9e.fcff.4efa in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:11.784: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.247c.dc9e in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:12.391: %SW_MATM-4-MACFLAP_NOTIF: Host 1cc1.de92.4714 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:12.629: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e51e.d2dc in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:13.061: %SW_MATM-4-MACFLAP_NOTIF: Host 8851.fb48.2e76 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:13.311: %SW_MATM-4-MACFLAP_NOTIF: Host 3cd9.2b4e.3b9e in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:13.561: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e51e.ca92 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:13.588: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b75.e4ea in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:13.786: %SW_MATM-4-MACFLAP_NOTIF: Host 3cd9.2b68.b431 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:14.790: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e537.d8b6 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:14.898: %SW_MATM-4-MACFLAP_NOTIF: Host 448a.5bc3.eb19 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:15.126: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b75.e4d7 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:15.420: %SW_MATM-4-MACFLAP_NOTIF: Host f481.39c8.68e2 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:16.159: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.247c.dc98 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:16.397: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e51f.91a0 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:16.722: %SW_MATM-4-MACFLAP_NOTIF: Host 7054.d253.1cb5 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:20.430: %SW_MATM-4-MACFLAP_NOTIF: Host 54ee.7540.58df in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:20.755: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.246f.5c4d in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:20.873: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.246f.5c76 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:20.896: %SW_MATM-4-MACFLAP_NOTIF: Host 54ee.7534.63c3 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:21.552: %SW_MATM-4-MACFLAP_NOTIF: Host 9cb6.549e.07c2 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:22.235: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b79.543a in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:25.736: %SW_MATM-4-MACFLAP_NOTIF: Host f092.1cf1.c47e in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:27.730: %SW_MATM-4-MACFLAP_NOTIF: Host 78ac.c0a8.f9dc in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:28.479: %SW_MATM-4-MACFLAP_NOTIF: Host 1060.4b83.2b20 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:29.125: %SW_MATM-4-MACFLAP_NOTIF: Host 54ee.7534.62c5 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:29.366: %SW_MATM-4-MACFLAP_NOTIF: Host 0023.2464.071e in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:00:29.631: %SW_MATM-4-MACFLAP_NOTIF: Host d0bf.9cf9.134e in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:00:32.544: %SW_MATM-4-MACFLAP_NOTIF: Host da55.bcd8.87ac in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/26
May 12 12:00:32.895: %SW_MATM-4-MACFLAP_NOTIF: Host 2c44.fd08.1055 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:00:46.539: %SW_MATM-4-MACFLAP_NOTIF: Host 8887.1780.ce40 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:00:58.115: %SW_MATM-4-MACFLAP_NOTIF: Host 2c44.fd22.f844 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:01:35.513: %SW_MATM-4-MACFLAP_NOTIF: Host 8efa.4564.d055 in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/25
May 12 12:02:19.026: %SW_MATM-4-MACFLAP_NOTIF: Host 009c.029b.0db2 in vlan 1 is flapping between port Te1/1/1 and port Gi1/0/25
May 12 12:02:52.443: %SW_MATM-4-MACFLAP_NOTIF: Host 2c41.3882.08fa in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:03:04.148: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c69.b1c4 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:03:04.222: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c30.cd2d in vlan 1 is flapping between port Te1/1/1 and port Te1/1/2
May 12 12:03:13.395: %SW_MATM-4-MACFLAP_NOTIF: Host 0080.924b.c43d in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:03:16.126: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.5036 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:03:16.159: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.50b7 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:03:16.179: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.511a in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:03:16.344: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c52.0620 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:03:40.789: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.50fe in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:03:59.590: %SW_MATM-4-MACFLAP_NOTIF: Host 80c1.6e96.a38f in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:04:44.958: %SW_MATM-4-MACFLAP_NOTIF: Host 1cc1.de82.1ac9 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:04:44.966: %SW_MATM-4-MACFLAP_NOTIF: Host b4b5.2ff7.68f9 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:05:04.352: %SW_MATM-4-MACFLAP_NOTIF: Host 6c3b.e506.87d6 in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:10:17.894: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c5f.366e in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:13:01.058: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.509f in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:13:19.490: %SW_MATM-4-MACFLAP_NOTIF: Host 00c0.eb0b.f03d in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:15:52.936: %SW_MATM-4-MACFLAP_NOTIF: Host 2c59.e5d4.a38a in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:16:42.879: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c14.9b7b in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:23:41.147: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c5f.366e in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:23:55.868: %SW_MATM-4-MACFLAP_NOTIF: Host 0025.b3c0.6db4 in vlan 1 is flapping between port Te1/1/3 and port Te1/1/1
May 12 12:26:40.320: %SW_MATM-4-MACFLAP_NOTIF: Host 3005.5c44.509f in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:27:32.666: %SW_MATM-4-MACFLAP_NOTIF: Host 80c1.6e96.a38f in vlan 1 is flapping between port Te1/1/1 and port Te1/1/3
May 12 12:28:45.174: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to down
May 12 12:28:46.177: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to down
May 12 12:28:49.365: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to up
May 12 12:28:50.366: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to up
May 12 12:28:56.605: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/3, changed state to down
May 12 12:28:58.604: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/3, changed state to up
May 12 12:29:19.667: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/3, changed state to down
May 12 12:29:20.616: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to down
May 12 12:29:20.664: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/3, changed state to down
May 12 12:29:21.615: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to down
May 12 12:34:39.807: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/1, changed state to up
May 12 12:34:40.806: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/1, changed state to up
May 12 12:34:42.096: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/3, changed state to up
May 12 12:34:43.097: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/3, changed state to up
May 12 12:37:58.576: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/2, changed state to down
May 12 12:37:59.576: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/2, changed state to down
May 12 12:43:10.388: %LINK-3-UPDOWN: Interface TenGigabitEthernet1/1/2, changed state to up
May 12 12:43:11.387: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet1/1/2, changed state to up

Open in new window

0
Eprs_AdminSystem ArchitectAuthor Commented:
Strange is the lack of 3 days and the time shift.
I never shifted the time, from where this came ?
0
Don JohnstonInstructorCommented:
with outage I mean no internet
It would be helpful to understand the topology. Can you post a diagram?  Without knowing what's connected to the ports that have address flapping, all we can do is make guesses.

I never shifted the time, from where this came ?
Could be NTP lost it's connection to a server.
0
Eprs_AdminSystem ArchitectAuthor Commented:
Here is the picture...

BACKBONE and Switch Config
0
Eprs_AdminSystem ArchitectAuthor Commented:
the switches are stacked, see here...

stacked
0
James HIT DirectorCommented:
Can you show the config of the uplinks for each TenGig and the core switch?

Something isn't right and need to see more of the picture.
0
Don JohnstonInstructorCommented:
What is connected to the ports that have address flapping?
0
Eprs_AdminSystem ArchitectAuthor Commented:
The config of the core switch tengigabit ports is here:


interface TenGigabitEthernet1/1/1
 switchport mode access
!
interface TenGigabitEthernet1/1/2
 switchport mode access
!
interface TenGigabitEthernet1/1/3
 switchport mode access
!
interface TenGigabitEthernet1/1/4
 switchport mode access
!

Open in new window


Thats all.
0
Eprs_AdminSystem ArchitectAuthor Commented:
And each other port for the gigabitethernet ports like this:

!
interface GigabitEthernet1/0/2
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/5
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/8
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/11
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/25
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/26
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/27
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/28
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/29
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/30
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/31
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/32
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/33
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/34
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/35
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/36
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/37
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/38
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/39
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/40
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/41
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/42
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/43
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/44
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/45
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/46
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/47
 switchport mode access
 spanning-tree portfast
!
interface GigabitEthernet1/0/48
 switchport mode access
 spanning-tree portfast
!

Open in new window

0
Eprs_AdminSystem ArchitectAuthor Commented:
maybe the problem is that each stack has two uplinks to the core without any portchannel group.

right ?
0
James HIT DirectorCommented:
That is a potential problem. It does help to channel the uplinks for redundancy and better throughput.
0
Don JohnstonInstructorCommented:
maybe the problem is that each stack has two uplinks to the core without any portchannel group.

right ?
Definitely.  Spanning-tree should prevent that. But if the core was configured for a channel-group and this switch isn't, then it could cause this.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Eprs_AdminSystem ArchitectAuthor Commented:
tonight I will change the config and create a port channel of the uplinks.
0
Eprs_AdminSystem ArchitectAuthor Commented:
Done thanks to all and I hope the errors are gone.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.