Global Address book

Hi,

I have problem with  few user are not showing int o GAL but I can see them into under All users list. we are on exchagne 2010.
I have checked the user properties and ( hide from exchange list ) is un Checked. I have checked all possible way. but still user are not showing into GAL.

Please help to resolve this issue.

Thanks
Asif NaeemInfrastructure EngineerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rynozeemanCommented:
It normally takes up to 24hours for it to display on the GAL!
0
Simon Butler (Sembee)ConsultantCommented:
@ rynozeeman

"It normally takes up to 24hours for it to display on the GAL! "

That is incorrect. Changes to the GAL are live, and can be seen immediately in the GAL through OWA.
You are confusing the GAL with the OAB. Changes to the GAL can take up to 48 hours to be fully reflected in all clients in cached mode via the OAB. That is because the OAB only updates once a day by default, and is then only downloaded by the clients once a day as well.

You need to verify if the users can be seen in OWA first. If not, then you have a more significant problem.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Nick RhodeIT DirectorCommented:
You can do this in 2 ways.  If its just a single system you can flush the cache in which it will re-download the OAB.  Otherwise you can manually update the GAL across all your client workstations.  Just depends on what you need to do specifically.

Here is the article for individual workstations:  Clear Cache

At the bottom of the article is a link to where you can manually update the GAL and push out to all the clients.
0
Asif NaeemInfrastructure EngineerAuthor Commented:
Thanks for Help  I have updated the GAL on Exchange server and test today with user and it works fine.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.