Cloned VM and now when log in as Administrator says temporary profile

Hello EE,

We have a VM we cloned and is a workgroup with DHCP.  When I login it tells me logged in with temporary profile when I connect as administrator
operationsITAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Does it have network access to load the profile ?

is there disk space in the VM ?
operationsITAuthor Commented:
Yes, I found an article about deleting some .bak files in the registry and now can login as administrator locally.  However remote desktop keeps prompting for password using the same administrator account.  Any thoughts?
ICT ICTCommented:
Can you log in as another admin user ok using RDP?
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

operationsITAuthor Commented:
No, it is not on the domain (the clone)
When I connect using machine name\administrator from the VM console I can log in, but if I use RDP it keeps telling me my credentials didn't work.  Tried another account I created as administrator and can log in via VM console but RDP does same thing
ICT ICTCommented:
What's the exact message you get when you try and RDP in?
operationsITAuthor Commented:
using local workgroup\administrator and password
Works from VM console but RDP error:

"Your credentials did not work."
The credentials that were used to connect to <servername> did not work.  Please enter new credentials.

I know they work.  I can use Dameware and get in remotely with same credential.
ICT ICTCommented:
Are you using Windows 8,1 to connect to a 8.1 guest pc?  If so can you please try localaccount\administrator as the user name
operationsITAuthor Commented:
same thing
Capture.PNG
ICT ICTCommented:
Ok, can you log in with the console or Dameware and check the event log and see if there are any errors?
operationsITAuthor Commented:
There are no errors
ICT ICTCommented:
Ok, can you log in via console or dameware and give it a static IP and then RDP to the IP address, just incase it's looking at the wrong DNS as it should log in the security logs.
operationsITAuthor Commented:
If I put it on the domain I can RDP into it with the domain account.
If I take it off the domain again and try RDP with localhost\administrator or Workgroup name\administrator keeps saying credentials didn't work
ICT ICTCommented:
Ok, can you create a second local admin account and after giving log on via RDP rights check if you can RDP via that account?  It may be an issue with the account.
operationsITAuthor Commented:
same thing on the new account
ICT ICTCommented:
OK so it looks like an RDP connection error rather than account specific - Can you also at this http://danielruiz.org/2012/09/05/remote-desktop-not-available-after-cloning-a-windows-server-2008-r2-virtual-machine/ it applies to Server 2012 but as it's similar it may be of some help troubleshooting for you.
operationsITAuthor Commented:
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList  removed .bak files and that fixed it
Was a error with profile

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ICT ICTCommented:
Does the other account now work ok as well?
operationsITAuthor Commented:
Found on google after trying all suggestions as nothing was working
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.