I create a db using MS visual web studio and opened it in MS SQL SM studio but when I cannot save the changes?

using 2010 express and using 2014 SM studio
sqlsaveError.png
goodkAsked:
Who is Participating?
 
Deepak ChauhanSQL Server DBACommented:
In SSMS , go to TOOLs  > Options > Designers > Tables and Database Designers

Uncheck the Prevent saving changes that require table re-creation.
0
 
goodkAuthor Commented:
thank you. it worked.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.