kernel-headers not found with vmware !!

hello

i have a kernel-headers 3.19.5-200.fc21 and vmware required 3.19.4-200.fc21 is installed .... and kernel not found ...

i need help
aeko satoAsked:
Who is Participating?
 
aeko satoAuthor Commented:
i resolved te part of the probleme and i have an order error

log vmware

http://pastebin.com/jdPUSycy

the solution is totaly resolved ty for your post :)

link
https://ask.fedoraproject.org/en/question/65849/vmware-workstation-11-fails-to-build-vmnet-on-fedora-21/
0
 
Seth SimmonsSr. Systems AdministratorCommented:
what exactly are you attempting to do?  install vmware tools?
what is the output of rpm -qa | grep kernel ?
0
 
Nathan HawkinsTechnical Lead - Network SecurityCommented:
You didnt really give much detail, but what you did give illustrates we are dealing with a Linux installation of VMWare. So which linux distro is VMWare installed to and what version of VMWare are you having problems with?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
gheistCommented:
All vmware tools are includesd in open-vm-tools* packages in Fedora 19+ and Rhel7
If you read vmware support statement - this is prefered and only supported way over installing crumbles form iso or yum repos.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
next time, you need to be more specific and provide additional details
just saying you need for vmware made us think vmware tools for a fedora guest though you never mentioned you are running vmware workstation.  i could have helped you with that since i installed workstation 11.1 on fedora 21 before.
as a side note, i did experience strange issues with virtual machines on fedora 21; rebuilt to red hat 7 with workstation 11.1 and virtual machines were more stable
0
 
gheistCommented:
vmware scripts expect that you have kernel headers matching running kernel with purpose to activate its modules on the fly.
0
 
aeko satoAuthor Commented:
ty all for your post
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.