Massive problems logging on into client

Hi Experts,

we have a Windows 7 x64 client (notebook) in our network (domain) which we cannot log into anymore. Coworkers of mine have reported "strange behaviour" in the past but now you cannot even execute a program via UAC (our users dont have administratove privileges).

I ran into this wwhen I tried to install new software manually. Executing the .exe as adminstrator gives me an error "...exe could not be found"..Funny thing, it's "right there"! I saved it locally on the notebook, so cannot be a networking problem (I can even copy and rename it).

When I tried to login with my admin account, the screen tunred black, then an error occured:
BX ShellExt
GetTempFileName failed

followed by

"Windows Explorer stopped working"

I was able to open taskmanager and start explorer.exe again, then a taskbar popup tells me, the user profile could not be loaded correctly. A temporary profile has been loaded.

----

Does anyone get a clue out of this?

I tried disabling AV but this didnt help out.
This happens to my (domain)admin-user, to the local admin user and to a newly-created local admin user.
The users profile is the only one working (apparently) fine...

I checked registry:
Default profile Path is still %SystemDrive%\Users
And there are no ".bak"-Profiles in ProfileList

I am planning to get hold of the client to try a repair install or finally a blank re-install...But this takes time I and the user can hardly spend...
=>
Does anyone have an advice how we could troubleshoot this further, maybe without the need for a new setup from scratch?
SystemadministrationAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

HowardPMANetwork AdministratorCommented:
It sounds like it may be a hard drive failure, or impending failure. The vendor may have utilities to check the drive, the BIOS may be be set to report SMART events, or you could buy SpinRite from GRC.com, a terrific utility for repairing/diagnosing hard drives of all sorts. Also, you might try logging into safe mode, and schedule a chkdsk from the command prompt (chkdsk /f).
0
jhyieslaCommented:
If it turns out to NOT be a hardware problem, I'd suggest removing the disk from the laptop and making it a secondary disk on a working computer. Then transfer over any pertinent data and replace the disk in the laptop and do a complete reinstall of Windows. If it's not hardware the disk may be infected, but at this stage, I think that removing the data and then doing a complete reinstall would be the more prudent thing.

You can always trying running malwarebyte from malwarebytes.org and it may work to "clean" the drive, but again, I'd be leery that you might still have problems as, if it is an infection, it sounds quite extensive.
0
SystemadministrationAuthor Commented:
Thanks for your recommendations.
I have a second 250GB SSD drive ready, but first I want to try some steps to troubleshoot/repair the existing setup.

For me it doesn't sound much like a hardware failure; of course "anything" could be but the errors are very "limited" to the whole profile/login thing...

I'll give chkdsk and sfc a try, maybe a systemrepair via Win7 DVD can track and fix some issues...Safe mode is worth a try.
Another thougt was to check systemvariables like %systemdrive%, which are essentially. Also this might get fixed..

A hardware or malware check might also clarify things, unfortunately I cannot get hold of the device for more than half an hour...So I'm going to dig deeper step by step. In the end a clean reinstall can still be done..

If you guys have more hints or recommendations (or even experience) on that case - any help is welcome! ;-)
0
SystemadministrationAuthor Commented:
Hello again,

I got hold of the device and could track down the problem:

I ttried to install new software, logged in as the default user, using UAC to enter my administrator credentials. That didnt't work with the above mentioned error "File could not be found".
Then I rebootet the client and tried to login with my admin in the first place. This time it worked, no warning about a temporary profile!
Now, that my profile was "downloaded" to this client, I could login as the user and use UAC with my admin. But only with this one, no other one, unless I have been logged in once on the device.

All other admin profiles cannot be loaded, when I enter thier credentials in UAC.

When I delete the admin profile data via system settings and reboot, I cannot use UAC anymore (unless a new "real" login first).

This is the only client in our network with that exacpt problem. Hardware is fine, SSD in healthy and checked for malware - everything is clean.

The device is registered in our AD, put into the correct OUs like others..."Nothing special".
All network setting are fine.

I cannot do a windows inplace upgrade for repair right now, because I cannot get hold of the device for too long (backup, repair; if it fails, setup a new system or restore backup..).


Does anyone have a clue why/how this can be?
0
jhyieslaCommented:
To me it sounds like one of several possibilities.

1. You do have some kind of infection that what you have used to check it didn't work well...not super likely but possible.

2. Windows has just gotten stupid - which it does some times. The only fix for it is a reinstall; either over the one that's there or completely fresh... a new disk wouldn't be a bad idea and, as I mentioned earlier, would allow you a fairly nice way to move data from the old disk.

3. I have seen this temp profile thing if the computer isn't talking to the network for some reason, but a ping of something once you get on would confirm that.  Another issue I've seen is that it's just lost it's internal connection to AD.  Even if you see the device in AD, it's sometimes not talking to it properly.  The answer to that is to go to Computer Properties on the local computer and remove it from AD and set it in a work group.  Please note that you will need to know the local admin name and password after you reboot it into the work group. Then I'd check in AD to make sure that the device gets removed.  Then finally go back to your computer and reattach to AD and see if that fixes the issue.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.