No Disconnected Mailbox after moved to Exchange 2013

I started moving users from Exchange 2007 to Exchange 2013 which is working fine, but I don't see their old mailbox in the Disconnected mailbox (EMC)? in case I have to reconnect it back (for bad move)
nourbenAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

basil2912Commented:
Hello,

In case something goes wrong with a mailbox move (and here I refer to inline moves) you will see the mailbox on the source server.

There is no deletion on Exchange 2007 side until the 2013 server confirms that all is fine.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nourbenAuthor Commented:
When I migrated users from Exchange 2007 to Exchange 2010, I remember seeing the disconnected mailbox in Exchange 2007, why it is not showing now?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.