Unable to map drives via server name

I have one user out of 6 on the network that can't access the shared drives via the server name and can only access the shared drives via the server IP address. i am able to ping the server from the PC via the IP address and server name without any issues. I checked the DNS records on the server and everything seems fine. I am puzzled now since I don't know what is causing this issue.

The PC is running W7 Pro and the server OS is W2012.

Thanks
csciarroAsked:
Who is Participating?
 
JohnBusiness Consultant (Owner)Commented:
On the problem computer, make a new, test Windows User Profile (Account). Log into the new Windows account and test there. The issue could be profile damage.
0
 
JohnBusiness Consultant (Owner)Commented:
On the problem computer, try resetting TCP/IP followed by a DNS Flush.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer

This is an easy thing to do, so see if this helps.

If it does not, run System File Checker.

Open cmd.exe with Run as Administrator and run SFC /SCANNOW.
Allow to complete, restart or, preferably, shut down the computer and then start up again.
Test to see if the problem has been corrected.
0
 
Chris BrittanDirectorCommented:
Do you get a different result if you map the drive using command prompt?

To map a network drive:
Click Start, and then click Run.
In the Open box, type cmd.
Type: net use x: \\computer name\share name

Where x: is the drive letter you want to assign to the shared resource.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
csciarroAuthor Commented:
John/Chris

I tried everything you suggested and no luck. I'm still unable to map by server name. I attached the SFC log.

Let me know if you have any other suggestions on how to resolve this issue. Thanks
CBS.log
0
 
csciarroAuthor Commented:
When I type net view \\servername in a cmd prompt I receive a response back "access denied"

The user has full access to the server and shared drives as well.
0
 
csciarroAuthor Commented:
That's what I was thinking as well so I will create a new profile and go from there
0
 
csciarroAuthor Commented:
John..that worked. Thanks for the help!
0
 
JohnBusiness Consultant (Owner)Commented:
@csciarro  - Thanks for the update and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.