cannot find database

I have a user who is trying to log into an HR database we have called info:HR.  I have installed the client on two different PC's for her, but I get the error "check which database you are trying to access".  She can log into this program on someone else's PC, but not hers, so it doesn't appear to be a rights issue.
I have checked and double checked her "Data Source" and ODBC settings, and they are the same as the other people that can access the database.  The techs. at the company who wrote the software have also webexed in and looked at the settings and it doesn't appear to be a software problem.  It has to be some setting, somewhere that we are all missing.  
The UAC is at "never", and I've tried turning off the anti-virus and firewall.
Any ideas?
netsysadmInternal Systems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ganesh Kumar ASr Infrastructure SpecialistCommented:
Check for host entry if it is pointing to incorrect server.
Check if you are able to telnet the database port from her computer
Check if the database server is reachable
Try to scan for all viruses and malware
Check if any personal firewall installed and blocking
if all intact okay and you already checked then follow the steps

create another user in her computer
login with that account and check if issue is still the same
if it works probably it is NT login profile issue.
if this doesn't helps probably you need to reinstall or refresh the pc (FOR WIN8).
netsysadmInternal Systems AdministratorAuthor Commented:
Hi,

We've discovered the problem ~ just don't know how to fix it.
In the ODBC settings, when you use the drop down box for “Server”, the server we need doesn't appear as an option.  You can put it in manually, but that doesn't work.  Any idea how to get that server into the dropdown box?
netsysadmInternal Systems AdministratorAuthor Commented:
We did figure out how to get it to work.  We turned off the firewall on the server.  Not the best solution, but one we can live with for now.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.