Server cannot access network

I have a server that happens to be a DC.

It seems to be having some issues that I can't quite pin down.

I can ping 127.0.0.1 just fine but if I try to access the network by typing in the Run command "\\127.0.0.1" I get the attached message.

Scratching my head on this one. The other DC is configured the same way and it works just fine.

HELP!
5-15-2015-11-20-23-AM.png
LVL 22
Russ SuterSenior Software DeveloperAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Have you tried resetting TCP/IP?

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
Then restart the computer

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Russ SuterSenior Software DeveloperAuthor Commented:
Tried that but it didn't work. :(
JohnBusiness Consultant (Owner)Commented:
Try removing and reinstalling the network card to see if that helps.
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

Russ SuterSenior Software DeveloperAuthor Commented:
This is a server. the NIC is integrated. Also, if it was the network card wouldn't I still be able to access localhost?
JohnBusiness Consultant (Owner)Commented:
Try an external (USB) network card. Short of these things you may need to back up the server and try repairing the OS with the install CD
Russ SuterSenior Software DeveloperAuthor Commented:
Fortunately it won't come to that. I've found the issue. It appears the NetBIOS service was completely disabled. I got that started again and just disabled NetBIOS over TCP/IP. I'm accessing shares again. Thanks for your help.
JohnBusiness Consultant (Owner)Commented:
Thanks for the update and I was happy to help you along the way.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.