PXE WDS in VirtualBox

I am trying to learn how to use WDS.  I have a lab environment set up with a DC that has DHCP and WDS installed.  WDS is configured to respond to all clients, and require admin approval for unknown computers.  I have an install image and boot image loaded.  The server and test client are running in VirtualBox.

For my test client I have enabled network boot in the VirtualBox settings.  However, when I start the client all I get is a blank screen with a solid white underscore (as attached).  When i start up a server core test box my DHCP is working just fine.  Any ideas as to what I'm doing wrong?

Thank you!
PXE-Test-Screen.jpg
secretmachineAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
for troubleshooting: did you set the dhcp options for WDS
 You must tell WDS not to listen on port UDP 67 an d set option 60 in DHCP.
Since you are telling WDS to wait for admin approval for unknown computers.. is this computer showing up in WDS as waiting authorization? or did you pre-configure the MAC address in WDS?

Prestage computers for WDS
0
secretmachineAuthor Commented:
I did set dhcp during the wds installation wizard- but I thought for approval on unknown systems that would show up on the client side.  Is that a server side thing I look at?

I just tried to prestage the client - and i'm still getting the blank box with an underscore on it :-(
0
David Johnson, CD, MVPOwnerCommented:
but I thought for approval on unknown systems that would show up on the client side.  Is that a server side thing I look at? It is in the WDS tool under pending authorizations or something to that effect.
0
secretmachineAuthor Commented:
Thanks for your help!  Turns out switching to Hyper-V from VirtualBox solved the problem I was having.  My system is responding now, thank you!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
secretmachineAuthor Commented:
The question won't provide much value to others unless specifically using virtualbox
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Virtualization

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.