telnet from windows to hp-ux

I am trying to telnet from windows 7 to hp-ux v10.x

it logs in then displays an error:
s0AChecking availability of display '10:0.0'...
Unable to connect to display 10:0.0

Open in new window


I am not sure what I would do to get in.  I tried the SSH using putty and it tells me connection refused
icecom4Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Dave BaldwinFixer of ProblemsCommented:
That does not look like a valid IP address or domain name for starters.  And even if it was, you still need an account on the hp-ux machine to log in with.
0
Zephyr ICTCloud ArchitectCommented:
What's the exact Telnet command you're using? Seems like you're trying to connect to a display (X11) and that's not working...
0
gheistCommented:
Maybe use SSH and putty?
0
Firewall Management 201 with Professor Wool

In this whiteboard video, Professor Wool highlights the challenges, benefits and trade-offs of utilizing zero-touch automation for security policy change management. Watch and Learn!

icecom4Author Commented:
@ Dave, that is not the ip, I am not sure why it says that, that is the problem
@ Sprav and gheist, I am using putty and telneting into a valid IP.  

The goal is really just connect so that we can transfer files between windows and hp-ux
0
Zephyr ICTCloud ArchitectCommented:
Why not use SSH like @gheist mentions? Port 22 instead of port 23... If you're using Putty that should work as well and is better than Telnet.
0
Dave BaldwinFixer of ProblemsCommented:
Do you have a valid user account on the HP-UX machine?
0
icecom4Author Commented:
I ended up using filezilla ftp client for this and it worked
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
icecom4Author Commented:
This was the only thing that worked for me
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SSH / Telnet Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.