exchange 2013 public folder migration error

My public folder migration stage has reached the "autosuspended" state at 95%.  I have the exchange 2007 public folders now locked for migration.  The next step is to run the following command on my 2013 server but I'm getting the following error:

[PS] C:\pfnew>Set-PublicFolderMigrationRequest -Identity \PublicFolderMigration -PreventCompletion:$false
Couldn't find a request that matches the information provided. Reason: No such request exists in the specified index.
    + CategoryInfo          : NotSpecified: (:) [Set-PublicFolderMigrationRequest], ManagementObjectNotFoundException
    + FullyQualifiedErrorId : [Server=NEIMAIL01,RequestId=0f7868ce-f5ce-46d3-99c5-167052f9f146,TimeStamp=5/16/2015 1:4
   3:56 PM] [FailureCategory=Cmdlet-ManagementObjectNotFoundException] A7635EAD,Microsoft.Exchange.Management.Recipie
  ntTasks.SetPublicFolderMigrationRequest
    + PSComputerName        : neimail01.company.com

Any suggestions?

Dave
npdodgeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

npdodgeAuthor Commented:
I found this article:

http://www.stknetwork.com/2015/02/how-to-fix-exchange-2013-set.html

It seems to make sense, but I don't understand why they don't run
Set-PublicFolderMigrationRequest –Identity \PublicFolderMigration -PreventCompletion:$false

and just run without running the above command first.
Resume-PublicFolderMigrationRequest -Identity "000000-00000-0000-YOURREQUESTID"

Do I run the first command using the RequestID, then the resume command?  Thoughts?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
R--RCommented:
0
Moreno JackCommented:
I would like to confirm if the issue has been resolved as per above suggestion ?

If not yet, then Use the Resume-PublicFolderMigrationRequest cmdlet to resume a migration request that failed or has been suspended or auto-suspended: https://technet.microsoft.com/en-us/library/jj218689%28v=exchg.150%29.aspx

Also, have a look on these two informative blog post which might be helps you to accomplish this task.

Public Folders Migration from Exchange 2007/2010 to Exchange 2013: http://msexchangeguru.com/2013/04/18/exchange2013-public-folders/

Migrate public folders to Exchange 2013: https://technet.microsoft.com/en-us/library/jj150486%28v=exchg.150%29.aspx

Hope it helps you!
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

npdodgeAuthor Commented:
Yes, I was able to complete the migration using the command that I found in the article I posted using the RequestID.  However, now I have some new problems today now that other users are in and out of public folders.  I'll post a new topic with that issue and include a link here.
0
npdodgeAuthor Commented:
0
npdodgeAuthor Commented:
I ran
Set-PublicFolderMigrationRequest –Identity "000000-00000-0000-YOURREQUESTID" -PreventCompletion:$false

and

Resume-PublicFolderMigrationRequest -Identity "000000-00000-0000-YOURREQUESTID"

Just as the article suggested.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.