New Hardware wizard shows a program start

Xp Pro service pack 3
The Document Failed to Print
My computer is started every Am for 12 years
couple days ago when on computer start I was presented With "The new Harware Found dialog"
I had not added any new hardware or any programs the previous day
I let it search to no avail.
Everything seemed to work until i tried to print then got a message: "The Document failed to print.
Looked into System/Hardware/Device Manager and 2 items have yellow ? marks. they are
Other Devices
Under That
Unknown Device
I am thinking this must be causing the print problem
How can this be fixed ?
isnoend2001Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Seth SimmonsSr. Systems AdministratorCommented:
i would try removing the printer driver and/or software and reinstalling
☠ MASQ ☠Commented:
Or changing the cable connecting it/use a different port
isnoend2001Author Commented:
Thanks I had already tried reinstalling the printer, but did not remove the old. Should i remove the old printer ?
Active Protection takes the fight to cryptojacking

While there were several headline-grabbing ransomware attacks during in 2017, another big threat started appearing at the same time that didn’t get the same coverage – illicit cryptomining.

☠ MASQ ☠Commented:
Probably, it depends what's failed.

Try Right-Clicking on the "Unknown Device" in Device Manager
From "Properties" choose the "Details" tab and then select "Hardware IDs" from the drop down and copy the first line displayed in the "Value" box.

That should tell us what Windows is struggling with and if it's at the printer end or the PC.
isnoend2001Author Commented:
Something has changed from yesterday. maybe i did something, but i do not think i deleted anything.
Was not prompted on boot this am by new hardware found dialog and am missing PCI Simple Communications Controller under unknown devices
the properties for PCI Simple Communications Controller
was PCI\VEN_9710&DEV_9801&SUBSYS_00101000&REV_01\4&71586A9&0&1899

under unknown device HDAUDIO\FUNC_01&VEN_10EC&DEV_0862&SUBSYS_1565C601&REV_1000\4&13E956D4&0&0001
pci image
☠ MASQ ☠Commented:
That looks like just integrated PCI modem and Realtek HD audio drivers - neither of which should spoil your printing.
It looks like it might be worth reinstalling your basic chipset drivers but there may be something more fundamental wrong with your hardware that's preventing it being recognized than just a driver issue.
isnoend2001Author Commented:
Thanks where do i get basic chipset drivers ?
☠ MASQ ☠Commented:
Usually from the manufacturer's website - or if the machine is custom built from the motherboard manufacturer.

If you post make and model I'm sure someone will find them for you.
nobusCommented:
are you sure this is correct?  -->   PCI\VEN_9710&DEV_9801&SUBSYS

your audio should be ATI Mobility Radeon HD 5470  

the problem maybe caused by a windows - or other update (driver, sofftware)
isnoend2001Author Commented:
MASQ
My motherboard is Biostar P4M900-M4 the motherboard was already in the used pc i bought and have no setups

nobus
The evening before the problem when i turned off the pc i was presented with the message "Do not unplug the Pc it will turn off automatically" I thought this was weird as microsoft discontinued support for xp
This was under PCi Simple Communications Controller which is now missing
PCI\VEN_9710&DEV_9801&SUBSYS_00101000&REV_01\4&71586A9&0&1899
my printer is Hp930C
isnoend2001Author Commented:
The dialog "New Hardwire found" on boot no longer displays on boot
nobusCommented:
do you still have errors in device manager?
what pc model - or motherboard do you have?
isnoend2001Author Commented:
yes i still have errors in device manager
My motherboard is Biostar P4M900-M4 the motherboard was already in the used pc i bought and have no setups
nobusCommented:
here the drivers -  i suggest to update all, starting with chipset, video...
isnoend2001Author Commented:
Thanks nobus
here the drivers ?
btw: The found new hardware dialog no longer shows at startup
nobusCommented:
i thought i attached the link; but yes - must have gone something wrong; so here they are   http://www.biostar.com.tw/app/en/mb/introduction.php?S_ID=402#dl

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
isnoend2001Author Commented:
Thanks i will try that
isnoend2001Author Commented:
Thanks Guys
Got it to work finally. tried so many things not sure what fixed it
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.