Can't remote to servers, but can console in VMWare, Active Directory problem?

I am having a variety of problems.  For some reason, my dhcp server deauthorized.  I tried to reauthorize it, and even tried to bring up another dhcp server, but they couldn't authorize with Active Directory.  As a work around, we put dchp on our switch.  

However, since the problem, when I try to remote to any of my 2003 or 2008 servers using RDP I get an error that says access is denied, contact my administrator.  However, I can go in Vsphere and console in using the same network credentials with no problems.  Has anyone ever run into this?

Thanks
TOHITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

egarrisonCEO / CTOCommented:
I would check services. Sounds like rpc service is not running.
0
TOHITAuthor Commented:
RPC is running.
0
Henrik JohanssonSystems engineerCommented:
RDP issue: check user rights assignments on server for what groups are allowed to logon through terminal services.
DHCP authorize issue: probably logged on as user without permission to write in AD container under NetServices storing objects for which servers are authorized. Logged on as DomainAdmin?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TOHITAuthor Commented:
Thanks for the suggestions.  We figured it out.  We had restored our domain controller from a snapshot in VMWare.  2003 does not recognize this as an acceptable backup, and started failing.  Somehow during the meltdown, the system password used between dns and AD was changed, and all services started shutting down.  Had to get a Microsoft expert to repair it for us.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DHCP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.