Java Plug-in Issue

Hello All,

The company has some applications that run on Java 6u45 and every now and then i would see a pop up in our browsers that are asking for a specific java plug-in to be installed..

- This website wants to install the following add-on Java Plug-in 1.4.1_01 from sun Microsystems inc

Now I've gone to
"http://www.oracle.com/technetwork/java/javasebusiness/downloads/java-archive-downloads-javase14-419411.html#7018-j2sdk-1.4.1-oth-JPR
and downloaded the plugin, installed it but its still not working for some reason, the website is still prompting for the plug-in to be installed.

Any ideas???
LVL 11
Eaddy BarnesITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Eaddy BarnesITAuthor Commented:
Let me know if you need more information..
0
gheistCommented:
Install java plugin 8 and java 8, as starting from java 7 it disables all "site wants to install old version" features.
then add your site (by name AND IP, http and https) to java plugin trusted sites
Check if it goes well.
You cannot get even paid support from oracle for Java 1.5.
0
Eaddy BarnesITAuthor Commented:
I've requested that this question be deleted for the following reason:

My question was labeled as neglected..
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

gheistCommented:
Not really... install java 7 or 8 and it will supply all the bits needed to emulate old versions.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Eaddy BarnesITAuthor Commented:
Hi Gheist,

Java versions beyond 6 update 45 isn't an option, as alot of the legacy applications we use still depend that version to run.

I will add the trusted sites to Java and see what happens.
0
gheistCommented:
Actual patched java 6 version is 6U95 (that i when you pay oracle for enterprise support)
You can get one from Azul Systems free
0
Eaddy BarnesITAuthor Commented:
Hey eenookami,

I updated the browser (Internet Explorer) from 8 to 9 and opened the page in the 32-bit version of the browser and in doing that it worked..

When the target page loads i get a prompty to either 'update the plugin' or 'Run as is'. When Run as is is chosen the page loads as it should with the Java 6u45.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Java

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.