Samsung Galaxy S5 can't receive emails using Exchange Online while International

My client has an AT&T Samsung Galaxy S5 and uses Exchange Online service from Microsoft.  Everything works great except for when he is out of the country (London in this case).  This past week he was in the UK and could not receive any emails to his phone but could send out.  He has International plan for data and can browse the Web and send/receive his Gmail without any issues.  When he is on wifi his Exchange emails work normally.  We have contacted AT&T as well as Microsoft and got nowhere.  On the Samsung phone the Restrict background data is off and we turned off the Smart Network Switch as well.  Any help would be much appreciated! Thank you!
OECMaxAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

suriyaehnopCommented:
Does he on roaming? He may need to manual sync? I believe the Office 365 use the Require manual synchronization while roaming uncheck.

Require manual synchronization while roaming
This setting specifies whether the mobile phone must synchronize manually while roaming. Allowing automatic synchronization while roaming will frequently lead to larger-than-expected data costs for the mobile phone plan.

I have same issue but the user is on premise. So when we check the option in ActiveSync policy, the user able to sync mail.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
OECMaxAuthor Commented:
We use Office 365 Business for our organization and it was in fact set to manual.  We're currently working with Microsoft Exchange Tech support to switch it to automatic as that option is not available unless you have the Server in-house.  Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Android

From novice to tech pro — start learning today.