Windows 2012 R2 Essentials Office365 Integration fails - brand new install

Hello!

I have a brand new Dell PowerEdge T320. It was pre-installed with Windows 2012 R2 Essentials. It has two NIC's and a Dell iDRAC card.

After the initial OS configuration, I tried to integrate with Office 365. This is the message that comes up:

Office365 Integration Wizard Failure Message
I rebooted over five times, still the same message. Thinking that maybe this was a bum image from Dell, I reinstalled the OS. Same issue.

Has anyone seen this before? Know a way around/through? Unfortunately, the Office365 integration was the selling point for a client on this OS.

I'm attaching the relevant log files from C:\ProgramData\Microsoft\Windows Server\Logs regarding this error. Unfortunately, I just don't see anything that helps.

And yes, I can access the internet without issue on the server. In fact, if I mistype the password the wizard tells me that I have a bad username/password. I even try another Office365 tenant with the same integration failure.

The full text of the error is:

There was an issue configuring the integration
Make sure that the computer is connected to the Internet, and then try again.
If you continue to experience the problem, restart the server and try again.
ConfigWizard.log
SharedServiceHost-EmailProviderServiceCo
robklubsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

robklubsAuthor Commented:
Forgot the mention that I double checked the system time and time zone - both are correct. Also, tried disabling IP6 as a way long shot. No joy either way.
0
Mangi_PNGCommented:
Hi,

You may want to try update your Directory Sync Tool if you haven't already patched the server.
Check this article https://support.microsoft.com/en-us/kb/2855271

Regards,

MPNG
0
robklubsAuthor Commented:
Thanks for the suggestion, but that did not do the trick. The integration is built into the OS and continues to display the same error every time it's run.

(I did update the dirsync tool and rebooted, same result.)
0
robklubsAuthor Commented:
Appears to be no answer for this. Since it's a small environment and not as critical as I thought, I've thrown in the towel on this one.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
robklubsAuthor Commented:
There is no solution to this issue that anyone could find.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.