Windows Server 2012 R2 Remote Apps Published Apps SSO

We have a Windows Server2012 R2 with Remote Apps setup; with following roles installed:  RDWeb, RDSession Host, RD Connection broker - internal use only, no RDGateway role installed.
I've set up the WebSSO and users launch the RDWeb site URL and are directed right to the Published Applications.  
Question:
When the users launch the 'published app' is there a way to bypass the Windows Security dialog box that comes up prompting for their windows credentials to connect to the Remote App server?  
Thank you,
trinity2007Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
That's exactly what WebSSO does. You say you've set up WebSSO, but the behavior is exactly what it would be without it. Sounds like you need to verify you've gone through the process.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
trinity2007Author Commented:
OK, I'll review and see what step I missed.
0
trinity2007Author Commented:
Referenced the sites below to set up; but still getting prompted when launching the app from the RemoteApp website:
        http://www.greypixel.nl/?p=488
        http://c-nergy.be/blog/?p=5122
        http://www.miru.ch/single-sign-on-in-rds-2012-demystified/

One additional item that I have set up in the environment is I have a DNS CName entry as management wanted an 'easier' way to remember the url, instead of using the long web URL
For example:  CName:  Remote01 for server:  RA01-tsrds-App1.contoso.com.  
Certificate we are using is an SSL wildcard for *.contoso.com
When I put in http://Remote01 - I get directed to the correct RemoteApp page without getting the login dialog, but when selecting one of the published applications, I'm still getting the windows login that it's connecting to RA01-tsrds-App1.contoso.com.
I'm missing something somewhere,
0
trinity2007Author Commented:
Just needed to complete the GPO settings. Thank you
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.