updated win 8.1 pro friday night now ethernet card does not work

computers updated and now Ethernet card does not obtain an IP Address
-Restarted dhcp client same issue
-deleted lan driver and rebooted same issue
-deleted lan driver and uninstalled  downloaded from dell and reinstalled same issue

-enabled wireless and that works but I need the lan to work
Joseph SalazarVice President - Senior IT ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rindiCommented:
Use a restore point to when it still worked. Then check the windows updates and install them manually, preferably one by one so you know which one broke your LAN.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
flubbsterCommented:
Can you temporarily set it for a fixed IP if possible? This will at least verify that the only issue is acquiring an IP address. If it still does not work, there is another problem.

Also, Check LAN properties and make sure that it is set to Automatically acquire an IP Address and not set to use a proxy.
0
JohnBusiness Consultant (Owner)Commented:
The Windows 8 updates did not break Wi-Fi - I am all up to date.

Perhaps run TCP/IP Reset and DNS Flush to see if that fixes the issue.


Delete all wireless profiles  <--- You can always remake these.

Open cmd.exe with Run as Administrator
Then  netsh int ip reset c:\resetlog.txt
Restart the computer
Remake wireless profiles as needed

Also, ipconfig /flushdns followed by net stop dnscache followed by net start dnscache
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

rindiCommented:
His wifi is working, it's the LAN that isn't. Besides that, if your wlan or LAN is working that doesn't mean it will work everywhere, as there is a hardware component in the mix that can be different.
0
JohnBusiness Consultant (Owner)Commented:
Perhaps I am not correct, but if the update broke something, it would be the wireless card, or so I would have thought. The wireless card has failed in a way the causes it not to work properly with the LAN. It could be something else of course.
0
McKnifeCommented:
Follow Rindi's advice and try the fixed IP for a test. If that does not work (which would be surprising), then please quote the output of ipconfig and also the error messages if any.
If it is no problem for you, also make sure that the card works at all by using a live system (windows2go or knoppix). Also worth a try would be to boot safe mode with networking.
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Tried Fixed IP--> could not ping from another computer
changed to dhcp and made sure proxy was not checked-->no change
plugged Ethernet cable into laptop and was able to login --> cable connectivity Good
I attempted to reset IP <dhcp> sat there and looked at me till I got tired
Flushed dns--registered dns --> no change

I will attempt a Restore tomorrow....user came back from lunch and made me leave

Cjoego
0
nobusCommented:
you can also just have a bad lan card (by coincidence with the updates)
can you test with another one ?
0
McKnifeCommented:
"Tried Fixed IP--> could not ping from another computer" - that is no complete connectivity test. Cab you do it again and this time please ping to another computer? If it does not work, post the ipconfig output as advised before.
0
JohnBusiness Consultant (Owner)Commented:
Is this one computer that does not work on this LAN or ALL computers do not work on this LAN.

Let us know about the Restore.
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Yep when I added a static IP tried to ping the server and could not
  and Yes the IP I used is outside the dhcp scope
I attempted to ping the computer in question from another computer<with dhcp address> could not see it

IP Scheme:
10.1.1.x
255.255.255.0
10.1.1.1
dns:
10.1.1.250 - Main Server (and dhcp server)
10.1.1.251 - Backup Server (both running dns)
0
JohnBusiness Consultant (Owner)Commented:
So to be very clear, it is just ONE computer acting up.

Yes the IP I used is outside the DHCP scope  <-- Why is the PROBLEM computer outside the DHCP Scope?
0
McKnifeCommented:
Joseph, there were still 2 things suggested:
-try safe mode with networking
-confirm that that card is working at all by using knoppix or windows2Go
0
nobusCommented:
i would test with another card - fast and easy test
0
McKnifeCommented:
Seems to be a laptop, right?
0
nobusCommented:
what pc or laptop is this?
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
#1) there are two computers acting up our of 22
#2) This is a Dell Desktop Optiplex with integrated Lan
#3)  I used IP Outside of Scope to make sure I do not Conflict with something inside of scope while testing Static IP's
#4) I ran System Restore found here: http://www.bleepingcomputer.com/tutorials/windows-8-system-restore-guide/#intro
       It did not work

#5) Will try New Nic Card and Safemode with Networking, and Bootable CD with Network Drivers Today

Thank you for your Heads Up...

Cjoego
0
JohnBusiness Consultant (Owner)Commented:
2 Dells:  Make sure ALL drivers (including NIC) , BIOS and Chipset are up to date. Dell needs current drivers and the drivers you have may be out of whack with updates.

Let us know about the alternative NIC and how it works.
0
rindiCommented:
What errors did you get with system restore? Did you also try removing the last windows updates via the control panel, Programs and features?
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Someone turned off system restore on 2 of the Computers and I could not restore
the one that had them....it did not work.

How I fixed it:

1) Created Local User -Fixme Password: Sh@rpshooter
2) Removed From domain to workgroup
3) Logged in as Fixme
4) Did Inplace Upgrade with Win8Pro CD and.....

Jimminy Crickets !!!!!  It Works !!!!!!

5) Downloaded all Updates to make sure it works and it does...

I will do the other Two Computers Tomorrow

Thank you everyone for you Professional Advice...

Cjoego
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 8

From novice to tech pro — start learning today.