User wont get created on 1 Citrix server. Citirx XenApp 5

I have a user that can connect to Citrix server A without any issues, but when he tries to connect to Citrix server B, it just sits there and does nothing. It actually hangs on the server login.
Any idea what could be the issue with this user and the second Citrix server?
LVL 1
vmichAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sekar ChinnakannuStaff EngineerCommented:
Any error? Event log ? hope both servers are in same OU \ group policy and has same level of patching.
0
vmichAuthor Commented:
Not sure about the patches but both are in the same OU\Group Policy
As far as errors, when this uses tries to login to this one server, it just hangs and does not go in..
0
Sekar ChinnakannuStaff EngineerCommented:
How about server performance? if its a VM then try to move server different host and check.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

vmichAuthor Commented:
It is a vm and I can try that..
The host it is on is fine and all the other vms are ok..
0
Sekar ChinnakannuStaff EngineerCommented:
How about server cpu\memory performance?
0
vmichAuthor Commented:
CPU on this particular Citirix vm does seem to be running high. the other citrix vms in the farm seem to be ok though.
0
vmichAuthor Commented:
Ok I moved it to another host and will see what happens to CPU.
Another question though, can I clone one of the other Citrix vm servers and that are working ok and then rename it to the Citrix server that is having the issue and delete the one with the issue?
0
Sekar ChinnakannuStaff EngineerCommented:
Yes you but before that remove the server from farm and then clone the server.
0
vmichAuthor Commented:
So remove the server with the issue from the farm and then clone the one that is good?
Is there particular steps to removing the server from the farm?
Sorry I am not a Citrix expert...
0
Sekar ChinnakannuStaff EngineerCommented:
Here you go http://support.citrix.com/article/ctx746354

Is this happening to all the apps on issue server or only one app? Can you try to publish notepad and test.
0
vmichAuthor Commented:
The servers are running 2008 32 bit does this article still apply since I see it talks about 2003?
0
Sekar ChinnakannuStaff EngineerCommented:
Can you provide details about your environment if it's 6 or higher then http://support.citrix.com/article/CTX125130
0
Dirk KotteSECommented:
if this happens to one user only, try to remove the userprofile first.
after removing the profile (system properties/advanced settings/advanced/userprofiles) check the filesystem for remains (c:\users\username).
0
vmichAuthor Commented:
dkotte,
where do I go to get the system properties or I guess I should say, the system properties for what?
0
vmichAuthor Commented:
never mind found it....
0
vmichAuthor Commented:
Ok I found 2 accts for the user I was able to delete the first one but when I click on the second one, it is greyed out and it wont let me delete it..
Any ideas why it is greyed out?
0
vmichAuthor Commented:
Found the issue..
After deleting the users profile and everything related to the users, still did not work.
I kept getting the message The user profile service service failed the  logon. User profile cannot be loaded.
So after checking some more, I found that the share on the C drive for some reason was not there...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
vmichAuthor Commented:
Share on C drive was not in place..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Citrix

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.