https is crossed out (when accessing Experts-Exchange, Skype, etc.)


I'm using Google Chrome as my browser. When I log into my Yahoo account (and on a few other pages), https is enabled.

On the other hand, when I'm trying to sign into my Experts-Exchange account (or my Skype Account), https is crossed out with a red line.

I'm sure this hasn't happened in the past, .... so why can't I now log into EE or Skype with https enabled?

Many thanks

H AAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeffery HayesSystem Support Technician Commented:
Is your clock off or date and time?
Dave BaldwinFixer of ProblemsCommented:
'https' on Experts-Exchange is not for the main site, ''.  The certificate is only valid for ''.
Dave BaldwinFixer of ProblemsCommented:
I just logged out and then back in.  None of the 'visible' pages used HTTPS.
Acronis True Image 2019 just released!

Create a reliable backup. Make sure you always have dependable copies of your data so you can restore your entire system or individual files.

H AAuthor Commented:
Jeffery Hayes: The clock/date is set to automatically update via the internet. So this shouldn't be a problem

Dave Baldwiin: When I go to '', the https is crossed out with a single red line. The same applies when I'm trying to 'sign in' to Skype. Why?

Many thanks in advance,

andreasSystem AdminCommented:
Check the certificate of the sites that still has valid ssl. Are the certs for the working pages ok? Does the issuer is one of the well known ones, and the cert is issued for the correct organization?

Could be that your pc is affected by a man in the middle attack and is getting forged certs. Might also be some newly installed browser extensions.

BTW EE as mentioned above is not using https widely, only for login purposes and so on https will be used, even using chrome i dont see the crossed https:// if i enter it manually i got the message the cert is only valid for And skype .com is working with https correctly.

So check for browser extensions and test with other browsers, check your router and proxy settings and scan for malware.
Dave BaldwinFixer of ProblemsCommented:
I tried going to '' in several ways and it always redirects to a page with 'http', not 'https'.
andreasSystem AdminCommented: does surely only hold some ressources for login etc. if you call normal EE links from there you will be sent back to the normal servers.
H AAuthor Commented:
I tried another browser (IE) and there https works fine. So the problem seems to be with Google Chrome.

What should I do?
- delete all add-ons?
- re-install chrome?
andreasSystem AdminCommented:
at first try the private tab/window as there add ons are usually off. If it works there uninstall all extensions and then re add them one by one trying which one causes the problem.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
H AAuthor Commented:
Many Thanks!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
HTTP Protocol

From novice to tech pro — start learning today.